Removing Write Filter for good…

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1522
    Avatarheybuzzz
    Member
    • Total Post: 1
    • Newbie

    I’m tired of dealing with the Write Filter and don’t need it on my image. Is there a way to just remove the thing? I’ve had issue where it’s been disabled and after X anount of reboot it turns back on. I know one of you guys must know a trick for this! Thanks

    #14126
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    I do not think it is possible to remove the WF completely. But the only reason why it turns on/off is because WDM has told him to do.
    Are you using WDM?
    Try this below. It disables the WDM agent to report the WF status.
    You can add the below reg key on the client:
    Add DWORD: ReportWFas = 0 to HKLMSOFTWARERapportHAGENT

    You must also add the Rapport registry hive to wfaccs.ini, or WDM will have problems discovering the terminal. Once you
    do all of this, you must manually control the write filter from within your WDM scripts.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.