Remove WDM server ip from WTOS

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6819
    Avatarinthehat
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    hi all

    installed wdm enterprise trial now have removed it from server. but all terminals are still looking for hserver on startup. option has been removed from scope for weeks only thing that clears it is a ‘G’ key reset.

    has anyone come across this before or any ideas?

    thanks

    #20967
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    That is by design.
    Uninstalling WDM does not change a setting on the client site.
    Have you tried to add
    RapportServer=
    (without a value) to your wnos.ini?

    CG

    #21034
    Avatarinthehat
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Sorry for late response.

    tested this by putting in the global ini but the hserver lookup continues.

    the terminals are s10 with firmware 6.5.0_47. it appears the terminals dont re read the global ini only after a factory reset?!?!?

    any more suggests please

    #21041
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Do you see a “Accessing system profile” message in the WTOS eventlog?

    CG

    #23527
    Avatarinthehat
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    forgot to post this not been on here for along time.probably solved elsewhereby now but better late than never 😀

    add below to global.ini

    # * WDM settings
    RapportDisable=yes
    DnsLookup=no
    DhcpInform=no

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.