Remote Shadow Issues on a V30

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1337
    Avatarddamico2004
    Member
    • Total Post: 4
    • Newbie

    We recently updated all of our V30 devices from build 559 to 581. We noticed that after this upgrade, when you use vnc to connect to the device some keyboard characters do not show up on the device properly. Seeing that our admin password has a “?” in it this is causing issues when we try to use VNC to connect to a device. When I hit the “?” key is passes this key along “{“. Many of the other characters are not correct either.

    Any ideas?

    #13520
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    This looks like a keyboard language issue. Can you confirm that the used KB language is still correct after upgrading?

    CG

    #13526
    Avatarddamico2004
    Member
    • Total Post: 4
    • Newbie

    Confgen, Thanks for the suggestion. That was exactly what was causing the issue. Somehow after upgrading to build 581 the keyboard was changed to Spanish. After changing this back, I was able to use VNC again.

    Thanks!

    #13527
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Good to hear it is resolved but strange that it changed the KB language.
    Did you use the standard image from Wyse or have you bundled your settings in this image before upgrading?

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.