Reimaging a v90 Using the USB Key Utility.. Advice?

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #792
    Avatarfio
    Member
    • Total Post: 5
    • Newbie
    • β˜…

    Good morning all,

    I was hoping someone with a little more experience than I might be able to help me get over a hurdle of information!

    I recently purchased, an apparently great condition V90 on Ebay, for home-use, as a web developer (and *ahem* mac user), it’s handy to keep an XPSP2 + IE6 machine handy for application testing..

    I’ve tried the Rapport (WDM) approach, but I can’t run the device finder, because “HServer” isn’t’ running, and I can’t find a any way to make it do so, and I can’t seem to use the WSI, because the included documentation is broken and contradictory.

    I spotted the download on here for the USB flashing tool, and that’s awesome, because, I actually have a 4Gb USBkey that I can dedicate to the task of rescuing my terminal!

    The problem however, is that having tried the two current downloads for my machine 3.07 (551?) and 4.02 (550+WFR?) – the WSmenu application doesn’t seem to pick them up as being valid images.

    As per the instructions, for this tool, I renamed the file(s) to 9V90.i2d (they were already named 9V90_551_*something*.i2d ) – The tool hangs for a few moments, then displays the “Warning, Press Any Key” page, so – following the instructions that came with it I pressed “Spacebar” (though, I imagine any-key means any key) — I’m then presented with a bunch of bunched-up output that looks like the contents of the V90.bat file – showing the prompt, the commands, and etc… but then it blasts through seemingly hundreds of pages, of what looks like it could be extracting an image.

    The whole ‘extraction’; process takes no longer than 2 seconds… but as you may imagine hasn’t touched the drive on the device, which is an XPe 512 disk.

    Questions, to summarise..:

    What’s the ‘dl’ program for, and can it be called from DOS without the WSMenu tool, I’d be more comfortable with that (I’m about to go and try it!)

    Is there a way to extract the .i2d on a separate machine, and re image the 44pin drive in the terminal using another machine? (I’d need to buy some adapters to do this, so I’m not keen to jump in right away!)

    Are Thin Clients always this much fun?!

    — Thank you all, especially the admins, the advice on this site has gone a long way to keeping me sane this weekend!

    Edit: here’s some photos of the screens in question, top-bottom in order of their appearance, apologies for the quality of the last one, my camera’s shutter speed leaves a lot to be desired! ([url=ttp://lee.hambley.name/WyseImages/:1jlxjyda]http://lee.hambley.name/WyseImages/[/url:1jlxjyda])

    — Also, you’ll note – I’m on a V90, but running the V90L script, that’s becasue they all behave in the same way, and I messed with the V90 one to try something different πŸ™‚

    — Thanks

    #10978
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Hi Fio,

    Thanks for using the site and Nice Pictures!

    OK, the issue here is you have the wrong image for the unit. If you have a V90 you must use the V90 image from wyse.com and extract the .i2d file on you PC. Then copy it to the V90 folder on the usb key and name it 9V90.i2d

    The V90L is a different hardware platform and its image is called 9V92.i2d, they will not deploy with the V90 option.

    I hope this helps! Post back with a screen shot of the error message if you are still stuck,

    Cheers,
    -TT

    #10981
    Avatarfio
    Member
    • Total Post: 5
    • Newbie
    • β˜…

    Hi TT,

    I tried all the V90 images, I was just saying that the screen shots were of me running the V90L process, because I trie4d altering the V90 batch file, to try some other things…

    Does the file belong in /V90/ or in /Tools/sa/V90 ?

    And, do you know for sure which image works from the wyse site, there’s 4 listed for XPe, 3 of which would fit my device :S

    #10982
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Hi,

    The 9V90.i.exe2d belongs in the V90 folder in the root of the USB key.

    I just tested some new images and they work fine in my lab but I had one thought. The early V90’s came with 256MB flash and the new images require 512.

    Go to the Wyse web site and get the 9V90_S503_256 image (this is 256MB) and try that one. You can also see the size of the flash by checking the disk size in the BIOS (password is Fireport)

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.