Reboot command help

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6623
    WyseRookie
    Member
    • Total Post: 6
    • Newbie

    Hello All,

    Can someone tell me the command(s) needed to get the Wyse S10 to reboot on a regular schedule. I have placed the command in our wnos.ini and it is not working. I’m wondering if another command is needed to be used with the reboot command perhaps? wnos.ini is below:

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=0
    SignOn=Yes DefaultINI=default_settings.ini
    DomainList=RRR
    TimeZone=”GMT – 05:00″ daylight=yes start=030207 end=110107 TimeZoneName=”Eastern Standard Time”
    Reboot=Yes Time=22:00

    ;*************************************************************
    ;* USB *
    ;*************************************************************

    SessionConfig=ALL mapdisks=yes

    ;*************************************************************
    ;* VNC *
    ;*************************************************************

    MaxVNCD=1
    VncPassword=”wysevnc”
    VncPrompt=No

    ;*************************************************************
    ;* Screen Settings *
    ;*************************************************************

    Desktop=colorbackground_1024x768.jpg Layout=stretch
    DesktopColorDepth=32
    ScreenSaver=15 LockTerminal=0 Type=1

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    PnliteServer=http://citrix.westernreservehospital.org AutoConnectList=”RRRXAFarm:Wyse Desktop”

    #20482
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    On which firmware are you running?

    CG

    #20483
    WyseRookie
    Member
    • Total Post: 6
    • Newbie

    I am running firmware 7.0.113. I contacted wyse and found out that my issue was I don’t have a time server defined. I was under the impression that all i needed was to set the time zone because wyse’s ini guide doesn’t mention the need for the time server command to be used in conjunction with time zone or auto reboot.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.