Re-Image V90L with XPe

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1668
    Avatarbm_5789
    Member
    • Total Post: 7
    • Newbie

    I just used the usb flash to re-image a V90L w/XPe. Now when it boots up I get the following:

    …Missing or Corrupt:

    Windowssystem32configsystem

    I then tried to re-image again using the usb and when it boots, the screen message tells my that put in system disk and hit any key.

    What did I do wrong? Any help is appreciated.

    #14739
    Avatarbm_5789
    Member
    • Total Post: 7
    • Newbie

    When I did attempt to reimage using the usb, I get the following message:

    Disk Boot Failure, Insert System Disk and Press Enter.

    So I hit Enter and nothing happens. I remove the usb flash and reboot and I get the windowssystem32 error.

    #14744
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Can you try again with Simple Imager?
    Looks like your flash is corrupted.

    CG

    #14747
    Avatarbm_5789
    Member
    • Total Post: 7
    • Newbie

    Thanks for your response. I had tried too many times to count to reimage another wyse with simple imager and was never successful. That’s when I decided to try the flash. I reformatted the flash and copied the files back onto it and tried to reimage again but failed again. Do you know if wyse will be deploying their version of a usb imaging program soon? I wonder if I should hold out for theirs and try it.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.