RDP with AD Login on Wyse3040

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #53950
    AvatarMathias Schmidt
    Participant
    • Total Post: 7
    • Newbie

    We want to use our Acitve Directory Accounts for the  login on the ThinClients.

    After the login we would like an RDP session to automatically start.

    The RDP session should use Single Sign On.

    I joined the Client into our Domain an deactivated auto login.

    Sadly i can not log in with AD credentials.

    Can anyone tell me how to troubleshoot this problem.

     

     

     

    #53951
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Are you running TL 2.2?
    Typically this is a DNS issue.
    Play around with lower and capital letters in the login dialog.

    CG

    #53952
    AvatarMathias Schmidt
    Participant
    • Total Post: 7
    • Newbie

    Thanks for  the answer, the TL Verion is

    OS-Version: Thin Linux 2.x (BaseThinLinux2.x-S01-2)

    Build-Version: 2.2.1.01

    DNS seems to be working.

    I testet on the Client with XTerm.

    Also tried lower and capital letters in username.

    Is there a logfile that i can look at?

    #53971
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    There are plenty of logs.
    Check System Settings – Management – Logs and Tools

    CG

    #53984
    AvatarMathias Schmidt
    Participant
    • Total Post: 7
    • Newbie

    Thanks for the help so far.

    I updated the Client to Version 2.2.1.04now i can login on the device with domain credentials. Sadly the login is  very slow when using a domain account.

    On the other side i can’t find a way to activate single sign-on for rdp session.

    Any suggestions?

    #53986
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Are you using variables for username, password and domain in your RDP configuration?

    CG

    #53987
    AvatarMathias Schmidt
    Participant
    • Total Post: 7
    • Newbie

    No i didn’t know that this is possibly. i’am new to Dell Wyse Clients.

     

    #53988
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    You can use
    $UN for username
    $PW for password
    $DN for domain

    CG

    #53989
    AvatarMathias Schmidt
    Participant
    • Total Post: 7
    • Newbie

    Can i use these variables only in the ini files or is it possibly to use them in a wms policy?

    #53990
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Haven’t tested with WMS but should work.

    CG

    #53992
    AvatarMathias Schmidt
    Participant
    • Total Post: 7
    • Newbie

    Using the variables in a wms policy works fine.

    We can now login on the wyse client with our domain credentials and the rdp session automatic starts without asking for login.

    the only problems left are:

    • Client login with active directory is very slow compared to local login
    • Loading the rdp session (auto start) also seems to be to slow

     

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.