RDP session locks when moving between resolutions

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7074
    Avatarmedfordmd
    Member
    • Total Post: 4
    • Newbie

    We have been fighting this for a while now and have found a work around but really need a fix. We have almost 200 empolyees working from Wyse Clients. For now, around 3 employees have this issue. Their workstation has a 17″ monitor at a resolution of 1024×768 and our rooms have 20″ monitors with a resolution of 1280×1024. When the employee goes in to room a patient the screen goes black after login and they have to be logged out of the Remote Desktop completely by an admin.
    The fix is to match the 17″ monitors resolution to the 20″ monitor 1280×1024 within the .ini file.
    If the employee has to float and use a different Wyse Client they run into the same issue.

    #21668
    ConfGenConfGen
    Keymaster
    • Total Post: 11241
    • Jedi Master
    • ★★★★★★★

    Which firmware are you running? Which clients? Post your wnos.ini.

    CG

    #21677
    Avatarmedfordmd
    Member
    • Total Post: 4
    • Newbie

    Firmware is ver. 7.0_217

    we are using Model VX0
    V10L WTOS 800M

    Here are two of our .ini files. The first is a working system “no problem yet”
    The second is one of our “issue” machines.

    1)
    Dualhead=No
    Resolution=1280×1024 Refresh=75
    DesktopColorDepth=32
    connect=rdp
    description=”Remote Desktop”
    icon=default
    domainname=medfordmd
    host=tsfarm
    Colors=true
    Fullscreen=yes
    Rdp_No_Wallpaper=yes
    Rdp_No_Animation=yes
    Rdp_No_Dragging=yes
    Rdp_No_Theme=yes
    Rdp_No_Fontsmoothing=yes
    Disablesound=yes
    autoconnect=1
    reconnect=1

    2)
    Dualhead=No
    Resolution=1280×1024 Refresh=75
    DesktopColorDepth=32
    connect=rdp
    description=”Remote Desktop”
    icon=default
    username=fiska1
    domainname=medfordmd
    host=tsfarm
    Colors=true
    Fullscreen=yes
    Rdp_No_Wallpaper=yes
    Rdp_No_Animation=yes
    Rdp_No_Dragging=yes
    Rdp_No_Theme=yes
    Rdp_No_Fontsmoothing=yes
    Disablesound=yes
    autoconnect=1
    reconnect=1

    #21678
    ConfGenConfGen
    Keymaster
    • Total Post: 11241
    • Jedi Master
    • ★★★★★★★

    But beside the Username parameter both files are identical. Or am I wrong?

    CG

    #21679
    Avatarmedfordmd
    Member
    • Total Post: 4
    • Newbie

    You are correct, I don’t see any reason why one client has issues and the other doesn’t. Or why the resolution matters for only a select few. We are trying to standardize our monitors but a resoluton would be great in the mean time.
    I even installed a new Wyse client for one user and still had the same issue.

    Here’s another client that is having issues, this one has no username.

    Dualhead=No
    Resolution=1280×1024 Refresh=75
    DesktopColorDepth=32
    connect=rdp
    description=”Remote Desktop”
    icon=default
    domainname=medfordmd
    host=tsfarm
    Colors=true
    Fullscreen=yes
    Rdp_No_Wallpaper=yes
    Rdp_No_Animation=yes
    Rdp_No_Dragging=yes
    Rdp_No_Theme=yes
    Rdp_No_Fontsmoothing=yes
    Disablesound=yes
    autoconnect=1
    reconnect=1

    #21685
    ConfGenConfGen
    Keymaster
    • Total Post: 11241
    • Jedi Master
    • ★★★★★★★

    Are you using ini files per user or per machine? Maybe using machine based ones will help here.

    CG

    #21688
    Avatarmedfordmd
    Member
    • Total Post: 4
    • Newbie

    The .ini files are set up per machine. I’m not sure why the one with the user account was created that way but she floats from workstation to workstation and still has the issue.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.