RDP – NTML – Change Password

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #105220
    Avatarludovic.l
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    hello

     

    The question has probably already been asked but I can not find the solution to my problem.

    here is my config
    Wyse 3040
    SignOn: NTML
    Direct RDP
    domain server 2019
    TSE server 2016
    WMS 3.2
    ThinOS 8.6

    On the domain controller if I check the box I want a user to change his password, it remains blocked at the login window. with incorrect password.

    is there an option to check ^^

    thank you

    #105244
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Do you get the “Change password” dialog at all?

    CG

    #105245
    Avatarludovic.l
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    no

    #105247
    Avatarludovic.l
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    what command is this to display this option?

     

    thank you

    #105250
    Avatarludovic.l
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    PasswordServer=&&&&&  AccountSelfService=yes Connect=RDP

    #105271
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    There is no special command needed. As soon as you are using NTLM as your authentication method, ThinOS will prompt you for a new password if your password has expired.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.