RDP + ICA connect

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7375
    LOCA
    Member
    • Total Post: 4
    • Newbie

    Hello,

    I have an error where i would like to connect at citrix : Connexion refused

    My wnos file


    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=1
    SignOn=No
    Privilege=None
    HideSysInfo=yes
    HidePPP=yes
    HidePN=yes
    HideConnectionManager=yes
    Language=Fr


    AdminMode=yes Username=Administrator Password=Administrator

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    DeskColor="0 64 128"
    Desktop=logo.bmp Layout=Center
    Resolution=1024x768 Refresh=60

    ;*************************************************************
    ;* RDP *
    ;*************************************************************


    CONNECT=RDP
    Host=tse.*********
    Description="TSE"
    Icon=default
    Fullscreen=no
    Console=no
    Domainname=********
    Resolution=1024x768
    LocalCopy=no

    ;*************************************************************
    ;* ICA *
    ;*************************************************************


    ;
    ;- ICA Session 1 -
    ;- Each line but the last must end with a '' -
    ;


    CONNECT=ICA
    Description="Lotus"
    BrowserIP=172.16.90.18
    Icon=default
    Fullscreen=yes
    Resolution=1024x768
    LocalCopy=no


    ;*************************************************************
    ;* Network *
    ;*************************************************************

    MaxVNCD=3
    VncPrompt=No Accept=0

    Please Help me.

    PS: Sorry for my bad english,i’m french and i speak a little english.[/code]

    #22445
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    When does this happen? Do you see the connection appear at all? Maybe only for a millisecond? Or in the middle of a connection?
    RDP to the same server works?
    Other devices can connect via ICA?

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.