RDP Direct Connection does not show up (ThinOS 9)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #58930
    Avatarlolix
    Participant
    • Total Post: 176
    • Jacked into The Matrix
    • ★★★★★★

    (new to WMS and (trying to) test ThinOS 9…)

    In a ThinOS 9 policy, I’ve added a RDP Direct Connection entry but it does not show up on the device.

    (Note that the firmware upgrade part of that policy was correctly applied, so the device seems to be well managed )

    Also, on the device the option to manually add a connection is greyed out. How to enable it ?

     

    • This topic was modified 3 months, 3 weeks ago by Avatarlolix.
    • This topic was modified 3 months, 3 weeks ago by Avatarlolix.
    #58963
    Avatarlolix
    Participant
    • Total Post: 176
    • Jacked into The Matrix
    • ★★★★★★

    Ok, for some reason the RDP direct connection are now in there.

    When I try to start one of them I get the error “Package not installed”

     

    #59062
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Have you installed the wvd package? This includes the WVD (Windows Virtual Desktop) and RDP stack.

    CG

    #59178
    Avatarlolix
    Participant
    • Total Post: 176
    • Jacked into The Matrix
    • ★★★★★★

    Hi, no.

    Never heard of that…

     

    #59202
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    then download it from support.dell.com and install it

    CG

    #59540
    Avatarlolix
    Participant
    • Total Post: 176
    • Jacked into The Matrix
    • ★★★★★★

    Yes, of course.

    We’ll soon reach the point where ThinOS will be as cumbersome to manage as W10…

     

    #59564
    Avatarlolix
    Participant
    • Total Post: 176
    • Jacked into The Matrix
    • ★★★★★★

    Package deployed.

    The new error message is “Cannot start desktop xxxxx”

    The log says “Disconnect 42, SSL handshake fails”

    #59746
    Avatarlolix
    Participant
    • Total Post: 176
    • Jacked into The Matrix
    • ★★★★★★

    This looks like a certificat problem, although it should rather says “invalid certificat” if this is the case.

     

    Anyway, my purpose here is to test Camera redirection in ThinOS9 to check if it’s better than thinos 8. So if there’s a possibility that I missed to entirely disable this SSL  handshake, I’d be glad to do it. (everything is On Premise anyway, so highly secure connection is overkill)

    • This reply was modified 3 months, 3 weeks ago by Avatarlolix.
    #59771
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    With ThinOS 8 we had the option to set the Security Level to low. This way any certificate error were ignored.
    As security is getting more and more attention in ThinOS, this is no longer possible.
    Add the certificate that you have used on your RDP Server or the root certificate if you are using a CA.

    CG

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.