Rapport scripting question

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #426
    Avatarfidl4000
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    I am trying to move a full folder over to the c: drive but it keeps coming up with various errors. The command line I use is as follows:

    XC “ICAClient” “c:documents and settingsall usersapplications”
    RB

    I am not sure what is happening that is causing this to not act properly. As far as I can tell it should take the ICAClient folder and move it into that applications folder unfortunately it doesn’t. Any help would be greately appreciated

    Thank you kindly in advance.

    #9577
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Try the line like this:

    XC “ICAClient*” “C:Documents and DettingsAll UsersApplications”

    🙂

    #9585
    Avatarfidl4000
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Thank you but it didn’t really help I’ll try with the SF tags, push the files down, and then use the move command to move them where I need them. Thanks.

    #9586
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Ahhh, I see!

    You are moving files already on the terminal! The SF and XC commands will copy files from the ftp server (regroot) to the terminals. I have not tried but maybe you could test this:

    XC “C:Program FilesICAClient*” “C:Documents and DettingsAll UsersApplications”

    As I said I have not idea if XC supports copying files this way.

    One other option is to use the EX (excute) command to issue a copy from the terminal or even just send down a batch file and execute a few commands:

    XC “MyScriptfixica.cmd” “z:FixICA.cmd”
    EX “Z:fixica.cmd””+”

    Doing it this way allows you to use existing batch files, you have to send the script locally to before you execute and putting it on Z: will make sure it gets deleted on reboot so unwanted files are not left.

    Sorry I did not get you drift the first time 😳

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.