Rapport 4.4.1 PXE not working with V90s

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #429
    AvatarAxman
    Member
    • Total Post: 6
    • Newbie

    I am running Rapport 4.4.1 and am trying to get our new V90 WYSE terms to PXE boot and record an image or upload a new image.

    To start with none of the new V90’s detect the Rapport server on boot unless I manually add them to the rapport console and schedule a package and roll it to boot.

    Once this is done, at the DOS screen it picks up the Rapport server and downloads the root.i2u file etc, then gets to the WYSE splash screen.
    At this stage it has an “Environment Failure” followed by:
    PXE-EC8 !PXE Structure was not found in UNDI driver code segment
    PXE-M0F: Exiting Intel PXE ROM

    I have a bunch of 9150SE Winterms that all detect the Rapport server on boot and image fine.

    This is just an issue with the V90’s.

    All the diagnostic tests on Rapport pass fine.

    I have options:161 186 and 187 set in DHCP.

    Can someone please help?

    #9626
    Avatarwyseguy
    Member
    • Total Post: 8
    • Newbie

    Axman,

    The Vx0 series winterms do not work with Rapport 4.4.1 without a hotfix. Or you can upgrade to WDM 4.51, which is a free upgrade and will work with your rapport licenses. Here is the response i got from Wyse.


    If you have not installed the hotfix HF04041032905, you can download it from our FTP –

    ftp://132.237.252.106/Support/tools/WDM/4.4.x/Rapport%204.4.1%20hotfixes/

    This hot fix will be able to recognize the V series client in rapport 4.4.1

    Or install the latest release WDM 4.51 and install it on the top of your Rapport 4.4.5 –
    http://132.237.252.102/download/WDM_4_5_1_eula.cfm



    HTH
    Glenn

    #9627
    Avatarwyseguy
    Member
    • Total Post: 8
    • Newbie

    Watch out with WDM 4.51, some people (including me) are having problems with imaging in this version.

    #10364
    AvatarShasta
    Member
    • Total Post: 5
    • Newbie

    I too am having issues with both Rapport 4.4.1 (all hotfixes i could find applied), WDM 4.5.1, and the XPe V92’s
    I can send an image to the device from WDM/Rapport without issue but i cannot pull an image from the device. I get an error when the terminal reboots and starts the imaging process it then flicks to ‘Environment Failure’ and reboots to XPe.
    I have sent a number of emails to Wyse regarding this and haven’t had a reply.
    I know that WDM doesn’t support ‘pulling’ from XPe machines but i get the same error in Rapport 4.4.1
    I have even tryed the wsi ‘alone pull 9v92 testv92’ operation but whilst it looks promising the terminal just boots to XPe as per normal.
    Does anyone know of a way to pull an image from the v90’s/v92’s – i would be eternally greatful.

    #10370
    ConfGenConfGen
    Keymaster
    • Total Post: 9890
    • Jedi Master
    • ★★★★★★★

    Two things:
    1. Upgrading from 4.4.1 to 4.5.1 is NOT free. You need either a maintenance contract or have to buy a upgrade license.
    2. Pulling images from XPe devices is fully supported within WDM (although it may not work work correct – haven’t tried myself)

    Cheers
    ConfGen

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.