Rapport 4.4.1 Hotfix error

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #500
    Avatarbazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi all,

    I have installed hotfix HF04041018406 to cure the problem i had which my new S90 wyse units wouldnt get discovered in rapport and this fix corrected it.

    The problem i have now is that when i launch rapport, i get prompted with a message asking me to update SWREP on my server. Reading why this has appeared, i should of installed another hotfix prior to the one i installed. Is there anyway i can uninstall the HF04041018406 hotfix? so i can reinstall it after the first hotfix?

    I am not using enterprise version. If you cant install it, how can you stop the message from popping up?

    Your help is truely appreciated

    Regards

    Barrie

    #9832
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Barrie,

    It sounds like the hotfix did not update the Software Repository field, I think this error will not cause any real problems for you. If you have access the SQL enterprise Manager and feel game you can edit the DB to remove this error. Have a look at this old thread on how:

    http://www.freewysemonkeys.com/site/modules.php?name=Forums&file=viewtopic&t=97

    Basically Rapport tries to keep track of which bits are updated and it does this by storing the last hotfix in the DataBase.

    I hope this helps,

    Cheers,
    -TT

    #9833
    Avatarbazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Thanks for the reply

    Is there no way of uninstalling this or stopping the error using a non enterprise version of rapport?

    Cheers

    Barrie

    #9834
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    I really don’t think you need to uninstall the hotfix, if its all working this message tells me the hotfix just failed to update this one field in the DB.

    SQL enterprise manager is a tool on the SQL 2000 CD, its not a part of Rapport and if you install the SQL client tools from the SQL 2000 CD on a Rapport Workgroup Server you can edit the RapportDB as described in the forum link above.

    I hope that clears it up, if you have not used SQL 2000 or don’t have the full version I would just live with the error,

    Cheers,
    -TT

    #9835
    ConfGenConfGen
    Keymaster
    • Total Post: 9884
    • Jedi Master
    • ★★★★★★★

    Hi,

    just delete the registry value of your installed HF. Then you can install the other HF and the failed one again.

    HKLMSWRapport

    Regards
    Mr .ConfGen

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.