R50L Active Domain Authentication and Auto Connect to VMWare

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6841
    Avatarjkelleyus
    Member
    • Total Post: 1
    • Newbie

    Hi all,

    After spending some time with Wyse support yesterday, I’m still confused. I’m working on setting up the .ini file for several R50L roll-outs and am running into some issues.

    Here is my WLX file as generated your tool:

    ;*************************************************************
    ;* *
    ;* This wlx.ini file was generated with the *
    ;* Configuration File Generator 6.1.01 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    Update.Mode=Both
    Privilege=High

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    ; When using a pre-SLEDTC11 SP1 firmware use Keyboard= instead of Keyboard.layouts=

    Keyboard.layouts=us
    Desktop=Porter_ES_Logo_Blue.JPG Layout=Tile
    ;*************************************************************
    ;* Display *
    ;*************************************************************

    DisplaySettings=MON1 rotate-normal 1680×1050

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=64.90.182.55
    TimeZone=”US/Eastern” ManualOverride=1

    ;*************************************************************
    ;* Network *
    ;*************************************************************
    Autologin=No
    PNLiteServer=10.20.100.21
    DomainList=pgroup.com

    ;*************************************************************
    ;* VIEW *
    ;*************************************************************

    ;


    ;- View Session 1 –
    ;- Each line but the last must end with a ‘ ‘ –
    ;



    CONNECT=VMWARE_VIEWCLIENT
    Description=”View Connection”
    Host=10.20.100.31
    Port=80
    Domainname=$DN
    AutoConnect=Yes
    username=$UN
    Password=$PW

    Fullscreen=yes
    Useallmonitors=yes
    LocalCopy=yes

    I cannot authenticate against a Windows 2008 R2 setup with this file. Our DC is located at the .21 address. What am I doing wrong?

    Also, even though I have placed the AutoConnect=Yes statement in the View connection, the user must select the ‘Connect’ button. Can anyone help me with this?

    Finally, if I use a local R50L account and try to connect to the desktop, it works… but the user must select the VMware View pool from a pulldown before connecting. Is there any way to avoid this as well?

    Thanks for the great site! Since this is (fairly) new technology it’s wonderful to have somewhere to come and ask questions…

    All help is very much appreciated…

    John

    #21038
    ConfGenConfGen
    Keymaster
    • Total Post: 11110
    • Jedi Master
    • ★★★★★★★

    There is no way to directly authenticate against a 2k8R2 domain.
    Remove the PNliteserver parameter, except you are using Citrix. Also remove the SignOn =yes.
    In the View session config try this:

    CONNECT=VMWARE_VIEWCLIENT
    Description=”View Connection”
    Host=10.20.100.31
    Port=80
    Domainname=pgroup.com
    AutoConnect=Yes
    Fullscreen=yes
    Useallmonitors=yes
    LocalCopy=yes

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.