R10L not connecting to Xenapp6 published App

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7033
    AvatarMarz
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    Hi,

    I have a Wyse R10L Terminal, and I am trying to connect to a Xenapp 6 published Application “Bureaublad”
    I used the Configuration Generator to Create a wnos.ini, but When I connect, I get the error: “Connection timed out” Below is my wnos.ini
    I have set DHCP option 161,162 and 168 to point to the correct WDM server.
    When I use IE, I can logon to the published app with no problems.

    Can someone please assist to get things working?



    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 6.2.02 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Privilege=High

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=us_int

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=1024×768 Refresh=
    Screen=1 Resolution=1024×768

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=192.168.201.30 Timeformat=”24-hour format”
    TimeZone=’GMT + 01:00′ ManualOverride=yes

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    Seamless=yes

    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=ICA
    BrowserIP=192.168.201.11
    Application=”Bureablad”
    Description=”Bureablad”
    Icon=default
    Domainname=domain.local
    LocalCopy=no

    #21542
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    What happens when you use
    SignOn=yes
    PNliteServer=192.168.201.11

    Can you login successfully? Do you see your published apps and can you start them?
    If not, do you have a PNAgent site up and running on 192.168.201.11?
    And, which firmware are you running?

    CG

    #21546
    AvatarMarz
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    I tried that and it works now, I can connect to the Published app.
    I used the sample wnos.ini file “Pass-Tru” as a baseline, which is available on this site.

    I find it strange that the Config generator tool creates an incorrect wnos.ini file. This is the config file I posted.

    In addition to have the Wyse Terminal logon to the domain, i needed to use the netbios name of the domain. I was using the DNS name, and it didn’t work “domain.local”

    #21548
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    There is nothing wrong with the wnos.ini file you have posted. PNliteServer is just another, yet better, way to do this.

    CG

    #21549
    AvatarMarz
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    Then it might be good to change the option in the config generator wizard to use the new,better setting?

    Anyways, this site has been a great resource for me as a newby on this subject. 😀

    So thanks! and keep it up

    #21552
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    I really do not want to justify myself but if you do not check “Connect to published application” checkbox in the wizard, the output would be exactly want I suggested to you. 😉

    CG

    #21553
    AvatarMarz
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    My mistake, thanks for explaining. You are absolutely right 😳

    #21556
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    No problem. And if you ever have any enhancements for or find any bugs in ConfGen, please let me know.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.