R10L login to RDS

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7469
    Avatareirikn
    Member
    • Total Post: 3
    • Newbie

    How could I configure our new R10L thin clients to automaticaly display a “clean” login / credentials box for a spesific connection at startup, and re-show this, “clean” when a user has logged out?

    Currently the users have to choose the right RDS-connection in the menu, on startup and after every ended session.

    – Eirik

    #22710
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Can you post your current wnos.ini and firmware version?

    CG

    #22725
    Avatareirikn
    Member
    • Total Post: 3
    • Newbie

    Thank`s for your reply !

    INI FILE:

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=102
    Fileserver=172.25.25.32 Username=wyse Password=#######
    Rootpath=/wyse
    PlatformConfig=”R Class” Firmware=Enter firmware filename here BIOS=Enter BIOS filename here
    AdminMode=yes Username=Administrator Password=######
    Privilege=High ShowDisplaySettings=DDC-Only

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    FormURL=obc.jpg

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    SysMode=VDI ToolbarStay=1

    ;*************************************************************
    ;* Peripherals *
    ;*************************************************************

    Language=No
    Device=audio Volume=20

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=DDC Refresh=
    Screen=1 Resolution=DDC
    Screensaver=”60″ LockTerminal=no Type=0

    ;*************************************************************
    ;* TCX *
    ;*************************************************************

    TCXLicense=####-####-####-####

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    TimeZone=’GMT + 01:00′ ManualOverride=yes

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No ConnectionManager=Hide

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=RDP
    Host=172.25.25.31
    Description=”MediatecRDS-Server”
    AutoConnect=1
    Domainname=mediatec.no
    LocalCopy=no

    I will get back with the firmware version.

    #22727
    Avatareirikn
    Member
    • Total Post: 3
    • Newbie

    Firmware version on thin clients:
    7.1_122

    – Eirik

    #22751
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Can you try this?

    CONNECT=RDP
    Host=172.25.25.31
    Description=”MediatecRDS-Server”
    AutoConnect=1
    Username=
    Domainname=mediatec.no
    LocalCopy=no

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.