R10L – Dual monitor issue

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8559
    doodlydo
    Member
    • Total Post: 1
    • Newbie

    I’ve encountered a very odd issues with our R10L terminals, whenever I set Dualhead=yes the terminal will go into a reboot loop upgrading and downgrade the firmware each time it reboots.

    As soon as I set Dualhead=no the rebooting stops and the terminal works normally. Our current firmware version is 8_05

    Any help would be greatly appreciated!

    ;*************************************************************

    Autopower=yes
    AutoSignoff=yes Reboot=yes
    ShutDown=turnoff
    BootOrder=HardDisk;;
    SysMode=VDI

    ;*************************************************************
    ;* CMOS *
    ;*************************************************************

    Device=CMOS AutoPower=yes

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Dualhead=yes ManualOverride=yes Mainscreen=1 MonitorAutoDetect=yes

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=time1.google.com Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT – 08:00′ ManualOverride=yes Daylight=yes Start=030207 End=110107 TimeZoneName=”Pacific Standard

    Time” DayLightName=”Pacific Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    VDIBroker=https://rds.test.com
    ConnectionBroker=Microsoft
    SignOn=Yes
    DomainList=”test”
    MaxVNCD=1
    VncPassword=”test” Encrypt=yes
    VncPrompt=No Accept=10

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    Service=SNMPD disable=yes
    Service=ThinPrint disable=yes
    Service=WDM disable=yes
    Service=VDA disable=yes

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=RDP
    Host=https://rds.test.com
    Description=”RDS”
    Fullscreen=yes
    Domainname test
    LocalCopy=yes

    #25574
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    Can you try and change this
    AutoSignoff=yes Reboot=yes
    to
    AutoSignoff=yes Reboot=no
    ?

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.