PXE Issues

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2157
    Avatarrland
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    My WDM has worked in the past but it is not allowing me to image my devices now. I have upgraded to 4.7 now and I cannot image the devices. I get the device to reboot to PXE and when it comes up it says “Searching for Interface…+—+—+—Rapport HTTP Service Not Detected…Failover Assigned: =IPADDRESS, =80(HTTP)…OPEN Failure”

    Does anyone have any ideas on this? Thanks!

    #15639
    ConfGenConfGen
    Keymaster
    • Total Post: 11107
    • Jedi Master
    • ★★★★★★★

    Verify if the Server in Configuration Manager-Software Repository is entered as IP address and Not as servername.

    CG

    #15640
    Avatarrland
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    It is set to the server’s IP address but when i go run rptdiag.exe i get a status of FAIL for MASTER.

    #15641
    ConfGenConfGen
    Keymaster
    • Total Post: 11107
    • Jedi Master
    • ★★★★★★★

    Then open a CMD and enter “ftp ip-address” where ip-address is the IP of your WDM server.
    Then try to log in as user “rapport” with password “r@p8p0r+”. If this fails check the user account and its password. If it succeed then try to create a folder “mkdir test” and delete it afterwards “rm test”.
    If this fails you have to adjust the folder permissions.

    CG

    #15642
    Avatarrland
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    Thanks! Although what you suggested didn’t exactly fix my problem it got me to check the user account which had the box checked to “User must change password at next logon” so I unchecked that and it worked.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.