PXE an Nortel Switches

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #326
    Avatarfidl4000
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Anyone know what parameters need to be setup in order to allow Nortel Switches to pass PXE based packets. I seem to be having issues at the remote locations, they can’t seem to broadcast the signal out. Not sure what could be causing it, any advice would be greately appreciated as always.

    #9202
    Avatarkaraziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    You’ll need to add an IP Helper-address statement to the remote interfaces to forward the localbroadcast to the remote server.

    ex.
    IP Helper-Address 10.10.10.100

    Where the WDM server is at 10.10.10.100

    #9204
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Guys,

    Nortel don’t support the IP Helper command. I used to run Nortel 5510’s and from the command line you can set up a DHCP forwarder. This will forward all the protocols you need.

    1/ Enable DHCP for the client VLAN using the following command lines:

    # config vlan1 ip
    # dhcp enable

    2/ Configure IP helpers to forward DHCP requests from the workstation subnet to the Proxy DHCP server, using the following command lines:

    # config ip dhcp-relay
    # create 10.0.0.1 10.1.1.2 mode dhcp state enable
    # create 10.0.0.1 196.10.229.2 mode dhcp state enable

    The create command has the form create agent server mode dhcp state enable, where agent is the IP address of the gateway that serves the PXE workstation, and server is the IP address of the server that the DHCP frame should be forwarded to.

    3/ Save the configuration

    If you are using Accel with site manager its possible from the GUI but you should talk to a Nortel expert if you are messing with this. There is some good info on the net on setting this up.

    Cheers,
    -TT

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.