Problems with initial setup of WDM 4.7

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1564
    AvatarMixer1
    Member
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    I am new to WYSE. Please help me understand what I am missing

    I have an XP box where I just installed WDM 4.7. Actually, I installed IIS services, ftproot first and then ran the setup. Everything installed fine and there was no problem with install

    I have a V10L rest to factory defaults. I pluf the v10L and the XP box running the manager into the same router. DHCP assigns addresses to both boxes. I can ping the router from my XP Box and also from the V10L. Each device can also ping the other device.

    I set up the IP range in in WDM and have it scan for the V10L but it does not find it.

    I checked services and WWW and FTP services are both running. Am I missing anything? Go easy on me. I’m really new to this!

    #14294
    ConfGenConfGen
    Keymaster
    • Total Post: 11282
    • Jedi Master
    • ★★★★★★★

    First I would recommend to never ever give a management server a DHCP address. As soon as the IP will change nothing can work anymore.

    To test your WDM installation you should enter the IP of your WDM server on the V10L in the network preferences-servers-WDM/Rapport server field.
    After a reboot you should see the V10L in your WDM Device Manager.

    CG

    #14298
    AvatarMixer1
    Member
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Thanks. Again, to my rescue. And again, I am being cursed by “BOS on the brain.” With the Bosanova manager and those thin clients, I never needed to specify anything. As long as the manager and the BOS were on the same network, that’s all that mattered. So a static for the management box would not matter.

    Thanks. I will set it up as I described and specifiy the wdm box on V10L

    #14314
    AvatarMixer1
    Member
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    OK. I’m in. But I am getting a headache looking at the WDM PDF file. it seems geared towards the FTP server, and *at this point* all I want to do is use the WDM application. I understand that some of my confusion comes from the point that if not using a SERVER, but just my XP Workstation, it sets it up in a very ftp server-like way.

    I am familiar with your Config Generator, and I understand the folder structure ftproot. It also appears that if I am NOT using ftp server, but my XP Box as the local wdm/rapport server – – – it sets up very similar to ftp server – – -only on a local workstation.

    In WDM, when I go to default device configuration . . .it says I have to have the Enterprise version of WDM. I’m still running on a 30 day trial! My assumption is that it gives a GUI interface to setting up the inis, like your generator?? So, for now, that’s out.

    And when I go to Package Manager – – – >Device Configuration—Is this where I package the ini generated by your generator to a file that I can push out to client??

    #14316
    AvatarMixer1
    Member
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    To elaborate further after working with it some more:

    WDM can scan and find V10L.
    In V10L I point to ftp server IP. FTP Server resides on the same box asWDM. I enter the ftp server info, with username/password for the account set up in ftproot. V10L recognizes this because anything else it does not accept.

    There is a directory under ftproot called Rapport. I tried placing my ini file generated using your generator in that directory. I also tried creating a wysewnos directory and placed it there.

    The last entry in the V10L log says “Cannot access System profile”

    Where do I go from here?

    Thanks

    #14320
    ConfGenConfGen
    Keymaster
    • Total Post: 11282
    • Jedi Master
    • ★★★★★★★

    Go to my website and download the “First Steps” for WTOS. This will answer nearly all questions you have. Along with a second guide named “How to configure WTOS Default Device Configuration engl.” you have everything you need to understand how WTOS is working with and without WDM.

    CG

    #14339
    AvatarMixer1
    Member
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    OK, I’m in- I Think! I did not have it set to enable retur of FTP/INI. Duh!

    I am no longer getting a “cannot access profile error” in log, and I have a very simple config file set up

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 4.6.09 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    Fileserver=192.168.1.12 Username=administrator Password=allow
    Rootpath=wnos
    Rapportserver=192.168.1.12
    AdminMode=yes Username=lcmoe Password=bat#5

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No

    And in addition, I no longer see any default RDP and default ICA connection on the desktop connect manager. I assume all this means I am in. Even though I have admin desktop turned on in the ini, it is still not available. I assume this is only because I do not have any further restrictions for the desktop, so it’s not in play yet.

    And I see now why it isn’t advicsable to setup without DHCP tags.

    Despite the fact that I am in, and I think I can start messing with configuations now – – – – – – the whole file path is really a mystery to me.

    In the config file above, I have rootpath set to wnos

    But in the preferences in WDM, I have the Wyse Thi OS (your screenshot shows older Blazer root path set to wyse.

    I think I have something mixed up. For now, I have the ini file in both wnos and parent wyse directory I think I’m another step!!!

    #14345
    ConfGenConfGen
    Keymaster
    • Total Post: 11282
    • Jedi Master
    • ★★★★★★★

    Great, you did it. Yes, you are in.
    Normaly you do not need the Rootpath parameter. Check the Quick Start Guide on my website (First steps) to better understand the combination of DHCP and local FTP server settings.
    As a rule of thumb you can keep in mind that the server/path entry in the fileserver setting on the WTOS unit and the actual path that the unit is looking for is based on the following parameters:
    – server IP is used to find FTP server
    – username/password is used to log in to the above server
    – according to the combination of username and IP you are redirected to the personal homeroot folder (anonmyous does not have one and is redirected to ftproot directly whereas the rapport user has the folder ftprootrapport as his homeroot)
    – after beeing logged in the optional path named in the fileserver field is added to the homeroot folder
    – now WTOS ALWAYS adds the subfolder wnos at the end of all these folders. This is where the wnos.ini, firmware, bitmap, certs, etc. have to be placed

    A bit confusing in the beginning to easy if you keep the above tips in mind.

    CG

    #14373
    AvatarMixer1
    Member
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Yes. That clarified alot. It’s running smooth now.
    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.