Problem With Devices Discovery

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5820
    manassai
    Member
    • Total Post: 2
    • Newbie

    Hi,

    First of all, sorry for my poor english.

    So, I just bough wyse thin clients (C30LE and V30LE). All is Okay, but I have a problem with WDM.

    The Install looks good ( No error messages during process ). When I launch the application, “Right-Click” On device Manager -> Find Devices.
    I test to discover devices with IP range & Subnet but it failed, no results.

    On the thin client, i gone to the WDM client, to complete fields about the Hserver.

    Open port must be 80 only to permit the discover ?

    In your opinion, What’s Wrong ? Did I make a mistake ?

    Thanks for all.

    #18109
    crossett
    Member
    • Total Post: 5
    • Newbie

    Start by verifying your hserver/wdm install is happy on the server.
    Fire up internet explorer on your WDM machine and navigate to http://localhost/Hserver.dll?&V99

    That should return a white page with the date in this form:
    2010|4|7|

    I found that the discover devices function rarely finds devices that failed to check in on their own, assuming they know the address of the WDM server.

    Have you set any DHCP scope options for the subnet your thin clients are in?

    #18110
    manassai
    Member
    • Total Post: 2
    • Newbie

    Hi,

    Thanks for you answer !

    First, this url
    http://localhost/Hserver.dll?&V99 return a white page with the date so it seems OK ^^.

    About your question, i didn’t set up any DHCP scope, because I don’t have DHCP in my network. Is it a problem ?

    Best regards

    #18125
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    Not using DHCP isn’t a problem but I cannot understand customers not using it. But that’s a different story.
    Crossett is right, the search function really does not work very well.
    I always recommend to let theclients check in themself. BEst way is to use DHCP option tag. Other way would be to add the IP address of the WDM server on the client in the Control Panel-WDM applet.

    Which version of WDM are you using? Haveyou install both hotfixes for WDM? Without these HFs C-class is not recognized.

    CG

    #18378
    alankool
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    I’m having the issue where I’m unable to discover c series terminals after upgrading to WDM 4.7.2 (WG Ed). Can you tell me where I can find the hotfixes? I can seem to find them on the Wyse site.

    #18381
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    Wyse WDM downloads, for sure.
    Make sure to intall them in chronological order.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.