Problem with assigning FTP server with DHCP Options

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1300
    Avatarsamshem
    Member
    • Total Post: 3
    • Newbie

    I am having an issue with assigning the path to our FTP server with the WNOS folder. I am assigning it using a Cisco PIX 501. The entire path is obtained via DHCP as expected, however, it is always appended with “/wyse” no matter what I do. For example, the path that should be in there is: wyseconfig/wyse/eastern, what is actually in there is: wyseconfig/wyse/eastern/wyse.

    Option 161 in the PIX is set to: wyseconfig
    Option 162 in the PIX is set to wyse/eastern

    If I take option 162 out, the path on the 1200le is: wyseconfig/wyse. No matter what, it always appends the path with /wyse.

    Has anyone seen this before? Am I missing somthing? Any help is greatly appreciated.

    Thank you.

    #13379
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    Try appending a “$” sign at the end. This way change between absolut and relativ path addressing.

    CG

    #13382
    Avatarsamshem
    Member
    • Total Post: 3
    • Newbie

    @ConfGen wrote:

    Try appending a “$” sign at the end. This way change between absolut and relativ path addressing.

    CG

    That did the trick! Thank you!!

    #45023
    Avatardhirajohm
    Participant
    • Total Post: 2
    • Newbie

    @confgen..Hi. I am having a similar problem where my wyse device not able to discover http server with can’t access system profile error. We are using infoblox for dhcp and wyse thinclients. We have multiple sites on FTP server with folder location as C:\inetpub\wwwroot\abc\wnos. We, are trying 161- http:\\ip and 162 – abc\$.. Will it work? As we have tried multiple failed attempts in option 162. I have one concern too, as if it is atleast getting IP of FTP server(http) why is it not showing in iiS logs under wwwrootlogs..please help me..if this last option will not work, we need to go manually for wyse config..

    #45024
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    Use abc$ instead of abc/$

    CG

    #45111
    Avatardhirajohm
    Participant
    • Total Post: 2
    • Newbie

    Hey

    @confgen. Thank you so much for your valuable input which was very much logical and it worked like knife on a butter.

    I have a small concern and I really need a tactical help from you: When we set up Wyse to take FTP and INI from DHCp, the ftp file path gets greyed out. What if I want to make changes in some of the wyse devices in same scope(subnet) for the FTP location.

    #45114
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    When you assign the fileserver and/or path via DHCP the field will always be greyed out. There is no way to influence this at that point.
    However, you can use machine based $mac.ini files to assign a different config to some client.

    CG

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.