PNAgent – logoff

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1135
    Avatarmikev
    Member
    • Total Post: 157
    • Jacked into The Matrix
    • ★★★★★★

    hi,

    In my new image the taskbar is disabled for all users and we are using PNAgent.

    When we use PNAgent an icon is created in the taskbar and i believe the only way to logoff in PNagent is to right click on taskbar icon and click on logoff.

    But, in my case the taskbar is disabled. So, when the terminal boots up the PNAgent authentication windows pops up – but then cant logoff

    Is there a way to create a script / batch file to create a logoff button on the desktop?

    Thanks.

    #12705
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Try creating a shortcut on the desktop with this as the command:

    shutdown.exe -l

    Cheers,
    -TT

    #12712
    Avatarmikev
    Member
    • Total Post: 157
    • Jacked into The Matrix
    • ★★★★★★

    sorry mate if i have confused you – but, what i am trying to achieve here is logoff button to logoff the “pnagent” and not the actual windows.

    i want to create pnagent logoff shortcut because i have disabled the taskbar and with pnagent you can only logoff thru taskbar – there is no pnagent shortcut on the desktop to logoff.

    any ideas.

    #12714
    AvatarNeo
    Member
    • Total Post: 8
    • Newbie

    I think that ThinkThin was suggesting that you put that shortcut on your Citrix desktop so that once logged in using PNAgent your users would have access to it. I have no clue if that will work or not but that is what I get out of reading this.

    #21531
    Avatarjamie4674
    Member
    • Total Post: 1
    • Newbie

    you could add a shortcut on the desktop with the following:

    “c:program filescitrixica clientpnagent.exe” /Logoff

    This exact same path also works for receiver 3.0 enterprise.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.