Please help – S30 freezes when switching between programs

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #407
    Avatardanthebash
    Member
    • Total Post: 4
    • Newbie

    We have 3 S30 terminals (running windows CE) on our network that have the same problem:

    when using ALT+TAB to switch between the open applications, the systems freeze and do not do anything. None of the keys on the keyboard are responsive although the mouse is still functional.

    We have one S30 terminal that is working fine.

    We sent the same device configuration to all of the terminals via Rapport 4.4.1

    Do we need to upgrade the firmware or is there a hotfix we are missing? These are new terminals only bought about a month ago.

    Has anyone else encountered this before? Any help would be greatly appreciaited.

    Thanks

    #9513
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    The terminal that is working fine is it different firmware to the ones that are a problem?

    #9518
    Avatardanthebash
    Member
    • Total Post: 4
    • Newbie

    Hi, yes, I have just discovered that the terminal that is working fine has 5.0 Wyse FR1 Build 541.

    The other terminals have 5.0 Wyse FR2 Hotfix 2 Build 561.

    Is there any way to downgrade the other terminals?

    Thanks

    #9521
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    By chance are you using seamless windows in ICA? I have seen issues with the ICA9 CE client and seamless Windows.

    The older WFR1 (Wyse Feature Release) is still on the downloads section of wyse.com. I would do a manual ftp downgrade from the upgrade applet in the control panel as this is easiest for a few devices.

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.