Piss poor performance on 3150SE winterms?

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #244
    Avatarwyseguy
    Member
    • Total Post: 8
    • Newbie

    hello,
    we have a couple of 3150SE’s connected to Citrix Presentation Server and the application performance is terrible. Running a simple published telnet client session I can see the session window paint from left to right. Running from the web interface on a pc, the same app paints instantly. I’ve tried messing with the winterm and citrix settings but no dice. Is anyone as frustrated as me? Paying $350 + $25 Rapport License + $$$$ Citrix license for crappy performance isn’t what I had in mind when I got into citrix/winterms.

    #8970
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    I agree, the Citrix ICA 9 client with published apps is really poor. Is bad on all vendors units. Yeah sure, run it on a 800MHz or 1 GHz unit is almost OK but you should not have to buy a monster thin client to do this. WTOS, Linux and XPe run rings around CE for published apps and I wish Citrix/MS would put some effort into this.

    Try this – run a published desktop with the app. Set speed screen to off (not auto) video to 16 bit colour sound off and bitmap cache on.

    Also if you must run a published app downgrade to older firmware with the ICA8 client as it is faster for published apps (slower for desktops).

    I belive Citrix has an issue with the seamless window engine on CE.

    Many use CE with no issues but try before you buy as it depends on what you want to do with it,

    Cheers,
    -TT

    #9229
    AvatarRukkian
    Member
    • Total Post: 2
    • Newbie

    We see the same issues until we uncheck the “open in a new window (seamless app)” in the config of the connection itself. Once turning that off, it seems to run pretty good, and we have 3360’s, 3125’s, 3150’s, and now v30’s.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.