Pass-through not working for SMB printer and device name

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104888
    Avatartahoebigah
    Participant
    • Total Post: 6
    • Newbie

    I have a 3040 on ThinOS 9.1.1131, Bios 1.2.5, Microsoft WVD 1.0_1060. I am using a MS Broker to connect to an Server 2016 RDS farm. The Xerox printer does get added to the thin client and I am able to successfully print a test page from ThinOS but once I connect to the RDS Farm it doesnt pass-through and show up. The print driver is loaded on the servers. Printing pass-through does work successfully on 8.6.* with thin clients managed via ini or WMS. I am not sure if this is a “feature” in the first supported release or if I am missing a check box somewhere. Anyone else have this issue or thoughts/advice?

    default broker

    local resources

    RDP Session Settings

    #104905
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Try to exclude the USB redirection for the printer.

    CG

    #104924
    Avatartahoebigah
    Participant
    • Total Post: 6
    • Newbie

    Thank you for the response,

    I just tried the following with the same results:
    1# Map Printers: check Enable USB Redirection: uncheck
    2# Map Printers: check Enable USB Redirection: check USB Redirection Exclude Printer: uncheck
    3# Map Printers: check Enable USB Redirection: check USB Redirection Exclude Printer: check
    4# Map Printers: uncheck Enable USB Redirection: check USB Redirection Exclude Printer: uncheck
    5# Map Printers: uncheck Enable USB Redirection: check USB Redirection Exclude Printer: check
    6# Map Printers: uncheck Enable USB Redirection: uncheck USB Redirection Exclude Printer: uncheck

    I also opened a ticket with Dell and they took a screen record and quite a few logs.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.