Parameters changed in firmware 5.0.043 ?

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #113
    AvatarStarWing
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    Hello, (first post πŸ˜‰ )

    I have obtained firmware 5.0.043 and installed it on a test machine.
    Could it be that the parameters have changed in this fw ? I have a username.ini file that automatically starts an application when this user logs on. We have 2 citrix machines and I’ve added the 2 IP adresses to the parameter “browerIP”, but I get an error when I start with this configuration, When I only add 1 IP adress, it works

    username.ini


    Connect=ICA
    HTTPBrowsing=1
    BrowserIP=192.168.1.18 , 192.168.1.17
    Application="application"
    Autoconnect=yes
    Reconnect=10
    Username=$UN
    Password=$PW
    Domainname=$DN

    Wnos.ini:


    signon=1
    Autoload=2
    FileServer=192.168.1.15
    RootPath=wyse
    SignOn=yes MaxConnect=100
    RapportDisable=1
    EthernetSpeed="100M FD"
    Timeserver=SBSCULO Timeformat="24-hour format"
    TimeZone='GMT + 02:00'
    Privilege=low
    DESKCOLOR="058 116 165"

    ;*************************************************************

    Seamless=yes
    ICABrowsing=http
    ScreenSaver=15 SoftSaver=Yes Type=1 lockterminal=no
    Language=Fr_be
    PNLiteServer=192.168.1.18 ; 192.168.1.17
    DomainList=domainname
    LongApplicationName=yes
    VNCPrompt=0
    maxVNCD=1
    DisableDomain=yes

    ;*************************************************************

    MouseSpeed=1
    MouseSwap=0
    RepeatDelay=2
    RepeatRate=1

    I tried with “,” and “;”, but no go. The error is I get in the eventlog is “Invalid CONNECT parameter”

    Any ideas ?

    Thanks

    #8597
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Hi StarWing,

    Thanks for posting, I hope this is a good answer seeing its you first question!

    My guess is that your user.ini is corrupted, can you recreate it (don’t cut and paste it) and also don’t add a space between the browserIP= statment. It should look like this BrowserIP=192.168.1.17,192.167.1.18

    Here is the user.ini I created to test:

    Connect=ICA
    HTTPBrowsing=1
    Browserip=192.168.1.50,192.168.1.46
    Application=”Internet Explorer”
    Autoconnect=yes
    Reconnect=10
    Username=$UN
    Password=$PW
    DomainName=$DN

    I really hope this helps!

    Cheers,
    Chris

    #8598
    AvatarStarWing
    Member
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    Hello,

    This is the solution for my problem. The weird thing is that this wasn’t so in previous versions.

    Thanks πŸ™‚

    StarWing

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.