Panic: out of system heap

Tagged: , ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #102912
    Avatarnstaab
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    I have a couple of users that are running some T10 Wyse clients on a rather old firmware version; 8.1_031 (I know – should update, however this firmware version has given us the least amount of fits!).

    Lately these users are receiving a “Panic” error and they have to power off their machines to resolve.Panic Error

    The interesting is they are only getting these errors off hours (say 6pm when starting their day at 7am).

    #103027
    Avatarbrian1020
    Participant
    • Total Post: 187
    • Jacked into The Matrix
    • ★★★★★★

    Looks like the message occurs when you are connected, how are you connecting (Citrix, VMWare, RDP)?

    Anything in the Windows system event logs on the machine at that timestamp when the panic heap occurs?

    #103050
    Avatarnstaab
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    This Connection is Citrix XenApp. I have not actually looked at the event logs on the windows machine. I’ll do that next time the error occurs.

    #103095
    Avatarbrian1020
    Participant
    • Total Post: 187
    • Jacked into The Matrix
    • ★★★★★★

    If its XenApp i would think there might be something in the event logs on the XenApp server.

    #104900
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    You should really update to the latest and greatest and try again.

    CG

    #104909
    Avatarnstaab
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    I did try again the other day, but we get some display issues when switching to anything past 8.1: in particular, Outlook reminders, when minimized, turn in to a big black box. The only way to close is right clicking on the reminder in the taskbar and hit “close”:  Black Box

    #104959
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    It can be related with your T10 v8.1_031 and your XenApp combability.

    T10 is almost 8 years old device. Latest supported firmware on T10 is v8.6_206. Test it with v8.6_206 and compare the results.

    #104963
    Avatarnstaab
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    I have tested the latest firmware and the same thing happens.

    #105020
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    You tried v8.6_206 on T10 and you got same result. I asked one of my friend. They still use T10 v8.6_206 with XenDesktop v7.15 LTSR CU7. He did not report kind of issue. It possibly should be related with your environmental conditions.

    Please be sure T10 has right time on it self.

    Please do not keep any plugged equipment on USB Port during the panic heap occur times. Observe the result and let’s to know.

    Please also could you share your commands on wnos.ini with us after you changed critical information?

     

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.