Odd dual- monitor issue

  • This topic is empty.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #741
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    We are currently using a VL10 series thin client, using the Wyse video splitter. However, when the ICA client fires up, it loads right in the middle of the two monitors.

    Is there a way to designate the default application window location in the wnos.ini?

    Thanks!

    Jason

    #10771
    AvatarAzza
    Member
    • Total Post: 2
    • Newbie

    Wyse have a server side app to assist with Multi Monitor support when using the V10L that may be of interest for you. You can find it here:

    http://www.wyse.com/serviceandsupport/support/dlOraFW.asp?which=81&model=V10L(Wyse%20Thin%20OS)

    Haven’t tested it myself yet but it could be interesting.

    Cheers,
    Azza

    #10777
    ConfGenConfGen
    Keymaster
    • Total Post: 11113
    • Jedi Master
    • ★★★★★★★

    Hi there,

    Azza is correct. The free TCX MDS software (Multi Display Support) could do the trick.
    To answer your original question, no, there is no way to define the default application screen. Only the main screen can be defined, but not based on applications.
    Parameter would be
    Dualhead=yes Mainscreen=1(or 2)

    Regards
    Thomas

    #10782
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    Excellent!

    We will give it a shot today.

    Thanks for the quick replies!

    #10784
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    Follow up to previous issue-

    Made changes as suggested. However, the resolution is locked in at 2056×1024. All consequent windows open dead center between the two monitors, and I suspect that is due to the odd resolution. I have assigned the correct resolution in the wnos.ini file, and there is no change.

    Any suggestions?

    Thanks!

    #10786
    ConfGenConfGen
    Keymaster
    • Total Post: 11113
    • Jedi Master
    • ★★★★★★★

    Are you working with published apps or full desktop? The Wyse SW will only work with full desktop.

    #10788
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    Trying to run an ICA client, and the RDP front end pops up in the middle of both screens.

    In one of our homebrewed apps, the main app window can be moved to one display, and the secondary window moved to the other. When working on the main app window, the associated windows pop up right in the center.

    Plus the display resolution is STILL 2056×1024…

    #10791
    ConfGenConfGen
    Keymaster
    • Total Post: 11113
    • Jedi Master
    • ★★★★★★★

    What do you mean by “try to run ICA but RDP pops up”???

    Before using some homebrew apps, test some well known apps first, eg. Office.

    #10794
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    We’re running a Citrix Presentation Server, but RDP is the “front end” to the ICA client. But even those windows open dead center.

    It could just be a limitation of the WTOS. I was just hoping that wasn’t the case.

    Any insight as to why the resolution changes, despite being set in the wnos.ini?

    #10796
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    Ok… found out that our issue lies in using the “seamless” option, as the monitors are physically separated.

    ConfGen wrote:
    The Wyse SW will only work with full desktop.

    Now, if I’ve read this correctly, the published apps that we are using CANNOT span across both displays?

    #10797
    ConfGenConfGen
    Keymaster
    • Total Post: 11113
    • Jedi Master
    • ★★★★★★★

    Yes, using seamless published applications will not work at the moment. But I’ve heard that Wyse will try to support this in the future.

    ConfGen

    #10798
    Avatarjdonoghue
    Member
    • Total Post: 7
    • Newbie

    Yep… looks like we’re prey to this just not working until Wyse publishes a fix.

    Thank you for your help!

    Jason

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.