No audio after upgrading to XenApp 6.5

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7919
    AvatarTiwos
    Member
    • Total Post: 3
    • Newbie

    Dear Wyse monkeys,

    We’re in the proces of testing a new XenApp 6.5 enivroment.
    We are currently running into an issue though, we can’t get audio to work on our Wyse R10L clients.

    When initiating an ICA session from a desktop, audio works fine.
    We also never had any issues with audio in our old XenApp 5 enviroment.

    Below are the contents of my WTOS.ini file. Any idea what the issue could be?


    #
    # DEFAULT INI FILE
    #

    # General settings
    SignOn=yes
    autoload=1
    Timeserver=ntp.tiwos.org

    # Disable WDM check on boot
    Rapportdisable=yes

    # Set privileges
    EnableLocal=no HideDefault=yes
    Privilege=None Lockdown=No HideSysInfo=yes HidePPP=yes HidePN=yes HideConnectionManager=yes SuppressTaskbar=yes

    # Screen settings
    Screen=1 Resolution=DDC

    # Enable audio
    Device=audio Mute=3 volume=low

    # Appearance
    Desktop=tiwosbg.jpg
    FormURL=tiwos.gif

    # Set login box
    SysMode=VDI toolbardisablemouse=yes toolbar_no_conmgr=yes EnableLogonMainMenu=yes DisableAddConnection=yes
    Signon=yes DisableGuest=yes SaveLastDomainUser=Yes
    DomainList=”TIWOS”

    # Auto shutdown
    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=0

    # Enable USB mapping
    SessionConfig=ALL MapDisks=yes

    # ICA settings
    PnliteServer=”10.11.12.13:80″ AutoConnectList=”XenFarm:Desktop” ReconnectFromButton=2 ReconnectAtLogon=2
    IcaBrowsing=HTTP
    SessionConfig=ICA ondesktop=”XenFarm:Desktop” MapDisksUnderZ=yes SessionReliability=yes

    Exit=all

    #24063
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Looks fine to me.
    Can you remove the Audio settings, reset the unit to factory default, let it read the modified wnos.ini and try again?
    If this does not work I would think of some misconfiguration on the Citrix site.

    CG

    #24067
    AvatarTiwos
    Member
    • Total Post: 3
    • Newbie

    @ConfGen wrote:

    Looks fine to me.
    Can you remove the Audio settings, reset the unit to factory default, let it read the modified wnos.ini and try again?
    If this does not work I would think of some misconfiguration on the Citrix site.

    CG

    Well I’ll be… This works!
    Although I fail to see a logical reason why.

    The wierd thing is, we originally defined audio so we could define the “Mute=3” parameter to surpress system beeps.
    But when I removed all of the audio settings like you said the system beep is correctly muted but the audio works. Has the Mute=3 setting become default?

    But anyway, thanks for the asnwer ConfGen!

    #24068
    AvatarTiwos
    Member
    • Total Post: 3
    • Newbie

    ADDED: After trying a few things I found that my volume=low parameter was somehow the problem.
    By just removing that parameter and then resetting to factory defaults, the problem is solved.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.