New to this and needs some info please :o)

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1624
    Avatarmarchet2
    Member
    • Total Post: 4
    • Newbie
    • β˜…

    hello all,
    I’ve been given a task to implement vdi in our classrooms. Boss doesn’t want to use a connection broker. We have esx 3.5 servers to use for the virtual machines. The tags was put in dhcp to point to the ftp server. Now…what ini file do i need. From what he told me there can be an ini file that has a list of mac addresses (wyse terms) that point to a vd on the esx server? but how? Any direction would be greatly appreciated. We do not have AD or Citrix here to authenticate either. Is this possible?
    TIA
    Jim πŸ˜€

    #14575
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    OK, here is the deal:
    – create a folder called wysewnos on your ftp server (or similar depending on the option tag you’ve already implemented)
    – place a general wnos.ini file there (eg. KB layout, ….) and a parameter called “Include=$mac”
    – create a subfolder called inc
    – place files called unitmacaddress. in there (no extension and unique for each unit)
    – these files shold contain the connection settings to each VMware session.

    That’s all

    CG

    #14582
    Avatarmarchet2
    Member
    • Total Post: 4
    • Newbie
    • β˜…

    ok i got part of it to work. in the event log it is showing “including:wmos/inc/macaddy.ini” but it isn’t taking the setting to connect via rdp. Could I possibly need an update? It’s running at 6.0.0_14 currently.
    Thanks!
    Jim

    #14583
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Have you named your mac.ini file really macaddy.ini?
    If you are using Include=$mac you have to use a name similar to 008064123456.
    No extension. One file for each mac address.

    CG

    #14585
    Avatarmarchet2
    Member
    • Total Post: 4
    • Newbie
    • β˜…

    Sorry about that lol the mac ini file is name 00806462ecff.ini

    ok i will try to drop the ini from it now.

    #14586
    Avatarmarchet2
    Member
    • Total Post: 4
    • Newbie
    • β˜…

    UGH!!!! The ftp server is on a unix box and I’m unix challeneged! I forgot it is case sensitive. I renamed the file using lower case and this is what showed on the event screen and it worked!!!!!!!
    Thank you for all your help!!!
    Jim πŸ˜€ πŸ˜€

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.