New monkey needs help

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #700
    Avatarinvisibleman
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    Greetings to all,

    I would like my sx0 not to show the loading screens. Just go direct to my ica.

    Is that possibe? if yes , how do I monkety with it?

    Thanks,

    #10572
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi Invisibleman,

    to what loading screens do you refer?
    I assume you are using a S10 unit. Beside the BIOS Wyse logo there is no loading screen at all.
    Do you use a wnos.ini? If so, please post it.

    ConfGen

    #10596
    Avatarinvisibleman
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    Jedi Master,

    No I don’t use any ini yet.

    After the Wyse logo displays, it shows a box called System Information that has six tabs. General, devices, copyright, event logs, status.
    Is there a way to hide that during bootup?

    #10620
    Avatarinvisibleman
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    Jedi,

    I downloaded the confgen and created a wnos.ini file. see below. I am trying to have the wyse boot, and logon to the Citrix desktop. which is not happening. I can see on the ftp server log that it was hit. But also it is requesting something else. I have attached the screen shot from the ftp Server.
    ;* General 1 *
    ;*************************************************************
    autoload=0
    Fileserver=192.168.1.x
    Rootpath=
    Privilege=None HideConnectionManager=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************
    Language=Us

    ;*************************************************************
    ;* Network *
    ;*************************************************************
    Device=Ethernet Speed=”Auto”
    SignOn=No

    ;*************************************************************
    ;* ICA *
    ;*************************************************************
    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ‘ ‘ –
    ;



    CONNECT=ICA
    Host=192.168.1.46
    Application=”My Desktop”
    Description=”New1″
    Username=xyz
    Password=xyz
    Domainname=xyz
    LocalCopy=no

    Logs fron the ftp server:

    (000001) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > USER said
    (000001) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > 331 Password required for said.
    (000001) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > PASS ********
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > logged in.
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 230 User said logged in.
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > TYPE I
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 200 Type set to I.
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > SIZE wyse/wnos/wnos.ini
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 550 No such file or directory.
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > PASV
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 227 Entering Passive Mode (192,168,1,40,10,241)
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > RETR wyse/wnos/wnos.ini
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > asked to download ‘D:Wysewysewnoswnos.ini’ –> Access denied (No Access Right).
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 550 Cannot RETR. No permission.
    (000001) 10/31/2007 1:02:43 PM – said (192.168.1.76) > disconnected. (00:00:00)
    (000002) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > connected to ip : 192.168.1.40
    (000002) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > sending welcome message.
    (000002) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > 220 BulletProof FTP Server ready …
    (000002) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > USER said
    (000002) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > 331 Password required for said.
    (000002) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > PASS ********
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > logged in.
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 230 User said logged in.
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > TYPE I
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 200 Type set to I.
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > SIZE wyse/wnos/RCA_wnos
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 550 No such file or directory.
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > PASV
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 227 Entering Passive Mode (192,168,1,40,59,219)
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > RETR wyse/wnos/RCA_wnos
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > asked to download ‘D:WysewysewnosRCA_wnos’ –> Access denied (No Access Right).
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 550 Cannot RETR. No permission.
    (000002) 10/31/2007 1:02:43 PM – said (192.168.1.76) > disconnected. (00:00:00)
    (000003) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > connected to ip : 192.168.1.40
    (000003) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > sending welcome message.
    (000003) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > 220 BulletProof FTP Server ready …
    (000003) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > USER said
    (000003) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > 331 Password required for said.
    (000003) 10/31/2007 1:02:43 PM – (not logged in) (192.168.1.76) > PASS ********
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > logged in.
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 230 User said logged in.
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > TYPE I
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 200 Type set to I.
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > SIZE wyse/wnos/xpress.rom
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 550 No such file or directory.
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > PASV
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 227 Entering Passive Mode (192,168,1,40,76,180)
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > RETR wyse/wnos/xpress.rom
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > asked to download ‘D:Wysewysewnosxpress.rom’ –> Access denied (No Access Right).
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > 550 Cannot RETR. No permission.
    (000003) 10/31/2007 1:02:43 PM – said (192.168.1.76) > disconnected. (00:00:00)

    #10625
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    What folder are your wnos files in? They should be in c:inetpubftprootwysewnos

    #10633
    Avatarinvisibleman
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    Still nothing. It doesn’t launch the ica.

    I switched to Microsoft’s ftp and the path is c:inetpubftprootwysewnoswnos.ini

    In wnos, this is the entry in General 1:

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************
    autoload=0
    Fileserver=192.168.1.40
    Rootpath=wnos

    and on the client in servers:
    File Servers/Path: 192.168.1.40/wnos
    Username: said
    Password:xxxx

    This is the log from the ftp server

    17:58:38 192.168.1.76 [57]USER said 331 0
    17:58:38 192.168.1.76 [57]PASS – 230 0
    17:58:38 192.168.1.76 [57]sent /wnos/wnos/wnos.ini 550 3
    17:58:38 192.168.1.76 [58]USER said 331 0
    17:58:38 192.168.1.76 [58]PASS – 230 0
    17:58:38 192.168.1.76 [58]sent /wnos/wnos/RCA_wnos 550 3
    17:58:38 192.168.1.76 [59]USER said 331 0
    17:58:38 192.168.1.76 [59]PASS – 230 0
    17:58:38 192.168.1.76 [59]sent /wnos/wnos/xpress.rom 550 3

    #10640
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    OK, let’s narrow it down.
    Copy your wnos.ini file to c:inetpubftprootwnos
    Modify the client settings to
    File Servers/Path: 192.168.1.40
    Username: anonymous
    Password:xxxx

    Remove these two line from your wnos.ini
    Fileserver=192.168.1.40
    Rootpath=wnos

    Try again now.

    Check the SystemLog on the client if it tells you “Cannot access system profile”. The system profile is the wnos.ini, BTW.

    ConfGen

    #10653
    Avatarinvisibleman
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I removed /wnos from this line (File Servers/Path: 192.168.1.40) and it made the s10 pull the wnos from the ftp server but it still doesn’t lock it. The user still has access after logging off the ica access to Start button with its gooddies (System Setup/System Info/ppp/dialup/network test/shutdown)
    If I could lock System Setup and System info that would be great. Thanks for the help to all of you.
    Here is my wnos:

    #This will prevent the user being asked to log in to the local device
    signon=0
    EnableLocal=0
    #This will upgrade to firmware if a newer version exists ing the ftp directory
    AutoLoad=0

    #Set screen resolution
    #Resolution=1024×768 Refresh=75

    #Set desktop colour
    DeskColor=”0 78 152″

    #Set wallpaper, don’t forget to put a bitmap in the directory under
    #the wnos directory and call it bitmap (ie wnosbitmaplogo.bmp)
    Desktop=Wyse.bmp

    #Start to lock down thin client
    Privilege=High Lockdown=yes HideSysInfo=yes HidePPP=yes HidePN=yes HideConnectionManager=yes

    #Remote Shadow options
    VncPrompt=0

    #Custom Screen Saver
    ScreenSaver=5 SoftSaver=yes Type=3 Image=wyse.bmp

    ThinPrintEnable=yes Port=4000

    #Setup a connection to an ica server and autoconnect to a published
    # desktop called “My Desktop”.

    connect=ica
    description=”Login to Network…”
    icon=ica.bmp
    domainname=xyz
    HttpBrowsing=1
    browserip=xxxxx
    application=”My Desktop”
    Username=radshop
    Password=xxxxxx
    Domainname=xxxxxx
    Fullscreen=1
    autoconnect=1
    LocalCopy=no

    #10655
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Why do you use Privilege=high? To lock down use Privilege=low or =none.

    ConfGen

    #10714
    Avatarinvisibleman
    Member
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    Man, you’re good.
    Forgive me for not reading the manual.

    #10720
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    No problem, typical RTFM error 😉

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.