new firmware 11.1.052 and sleep when inactive

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7010
    AvatarLavarius
    Participant
    • Total Post: 57
    • Back Stage Pass
    • ★★★★

    Does anyone know how to alter the settings for when the computer will go to sleep when inactive. in version 11.1.031 it is “never” which is desired. But I don’t see any documentation for changing that through the ini.

    Any ideas?

    #21511
    AvatarLavarius
    Participant
    • Total Post: 57
    • Back Stage Pass
    • ★★★★

    Ok, I think I found a solution.

    There is group of settings that load by default into gconf. overriding them proved to be a pain, it required a manual reboot after a user logged in completely, which is against what i want.

    anyways, i already have a package i made that loads some settings at login of the thinuser, what i did was copy over a %gconf.xml file from /etc/wyseroot/gconf-wyse-defaults/apps/gnome-power-manager/timeout

    I altered the sleep_computer_ac value to be 0 as opposed to 1500.. works like a charm.

    #21521
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Looks like I found someone whom I can ask, if I have a Linux question.
    Good job.

    CG

    #21523
    AvatarLavarius
    Participant
    • Total Post: 57
    • Back Stage Pass
    • ★★★★

    I muddle through 🙂

    #22480
    AvatarJagar
    Member
    • Total Post: 5
    • Newbie

    @Lavarius wrote:

    Ok, I think I found a solution.

    There is group of settings that load by default into gconf. overriding them proved to be a pain, it required a manual reboot after a user logged in completely, which is against what i want.

    anyways, i already have a package i made that loads some settings at login of the thinuser, what i did was copy over a %gconf.xml file from /etc/wyseroot/gconf-wyse-defaults/apps/gnome-power-manager/timeout

    I altered the sleep_computer_ac value to be 0 as opposed to 1500.. works like a charm.

    Can you provide further instructions on doing this? I was hoping for a simple ini change but that seems out of the cards. Any more detailed instructions would be greatly appreciated! 😀

    *EDIT* Nevermind. If you use the syntax “PowerManager=0,0” it disables sleep and the monitor turning off.

    #22923
    AvatarLavarius
    Participant
    • Total Post: 57
    • Back Stage Pass
    • ★★★★

    @Jager: Where did you make the change for the powermanager?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.