New Cisco AIR-CB21AG PC Card doesn’t work on V50L

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1096
    AvatarQMMMIS
    Member
    • Total Post: 2
    • Newbie

    The Cisco AirCard CB21AG PC Card is on Wyse’s hardware compatibility list for wireless access. I took the following steps to upgrade the terminal to 6.4.0 build 19.
    1. I loaded the Upgrade Fixer 3.7
    2. I upgraded the firmware to Wise Linux 6.4 build 19
    3. I loaded the Basic Cryptography Pak 0.9.7-3.1 and loaded the wireless support pak 3.17
    4. I configured the SSID and security settings in the advanced settings on PCMCIA Wireless Ethernet tab
    5. I shutdown the V50L terminal, disconnected the wired adapter Inserted the Cisco wireless PC Card adapter and booted the terminal.

    Nothing happened! It’s as if the card is not even there! Does anyone know if I’m missing anything or if there’s additional steps that need to be taken to get this to work?

    Thanks,

    #12465
    ConfGenConfGen
    Keymaster
    • Total Post: 11007
    • Jedi Master
    • ★★★★★★★

    Haven’t tried myself but try the latest wireless addon

    http://www.technicalhelp.de/products/5000/WIRELESS-3.24.pak

    CG

    #12470
    AvatarQMMMIS
    Member
    • Total Post: 2
    • Newbie

    Thanks for the quick reply. I tried the wireless 3.24 Pak but this did not resolve the problem.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.