NETXFER TFTP server timeout..

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1144
    Avatarscottthewyserobot
    Member
    • Total Post: 2
    • Newbie

    Hello everyone.

    My 8235LE came in the mail yesterday and, judging by the homepage, the icons on the desktop, and the lack of administrator access, it used to belong to a school. I tested the default passwords for the Administrator account to no avail. I then setup my laptop with NETXFER and converted the image that i got from WYSE’s support website. I even tried their copy of NETXFER, both times it started successfully, but after it says “parsing downlowd header…” on the Winterm, it pauses and then i get “ERROR: TFTP server timeout…” I rebooted my machine and the WinTerm several times, and changed NIC settings as well.

    My setup is as follows:

    P4 Compaq running Windows XP Pro SP2
    —xover cable—
    WYSE WinTerm 8235LE

    I dont have access to a hub where i am but i should this after noon and i may try that..

    Any suggestions are so much appreciated.
    Thanks in advance, Scott

    #12753
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    NetXfer is what you need, when you plugged in the device and pressed the P key did it go into netxfer mode and start? Make sure the firewall is off on the PC as well.

    I am assumning here you have a 64 or 96 MB flash NTe Device correct?

    Cheers,
    -TT

    #12787
    Avatarscottthewyserobot
    Member
    • Total Post: 2
    • Newbie

    Yes, it does go into netxfer mode and it did start.. however it would not go through.. Okay, i got it to work- i switched disk images and tried the other, older one from Wyse’s website and i used a router instead of a crossover cable..It worked, and re-flashed successfully.

    It works great for console access to my remote web server and also to my XP Pro machine.

    Thanks for all the help!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.