Need help with rights to FBWF

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1208
    75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    All,

    I’ve been having some issues with the write filter system tray.
    I have a user I created and gave the user “administrator” rights and in doing so I am also able to modify the WF while logged in as my user. I know that the user should have “user” rrights which will correct my issue but i absolutly need to have admin rights for this user.

    Does someone have any idea how i can force the user to not be able to change the settings of the WF while its enabled.

    Its a V90 with XPe

    Thanks in Advance

    #12977
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    In the default Wyse images the auto log in “User” account is set up as administrator and does not have access to use the EWF. Can you modify a standard image to do the job?

    Cheers,
    -TT

    #13075
    75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    I’ve created a new user and autologged in with that user. I gave the user “Admin” rights but by default it is “User” same as default user. For some reason I’m having a hard time to lock down the settings of the EWF for the created user. I guess there might be some way to do this easily.

    Hope I replied to your question

    #13078
    runtorious
    Member
    • Total Post: 4
    • Newbie

    Even if you could find a way to change the access control rights to write filter if you removed the ‘Administrators’ group you wouldn’t be able to disable write filter from any account. Also the user being an administrator would be able to grant himherself the right to disable the write filter again.

    The best way to do it is to remove the user you created from the Administrators group on the thin client:

    Make sure the account is a member of the ‘Users’ group:

    Click ‘Start’ -> ‘Run’: ‘compmgmt.msc’
    Click ‘Local Users and Groups’
    Click ‘Groups’
    Double Click ‘Users’
    If the user isn’t in the list click ‘Add…’
    Type the name of the user you’re talking about
    Click ‘Ok’

    Then remove the user from the administrators group:

    Double Click ‘Administrators’
    Click the user account that you’re talking about
    Click ‘Remove’
    Click ‘Ok’
    Click ‘Ok’

    DS.

    #13081
    75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    Thanks for the reply Runtorious, but I’m looking to keep my created user an administrator but lockdown the ability to configure the Write Filter. An suggestions would be appreciated. thanks again Runtorious

    #13087
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    What special rights are needed by the new user that he has to be an admin? Maybe a Power User account will do the same.
    The default User account is originally an administrator. But Wyse has restricted the account via registry settings.

    CG

    #13133
    75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    There is no special rights that are needed for the user i created. i just need to know if there is a way how to lockdown the FWBF when the user is logged in so they cannot change the settings. I tried the Power user rights, it works but its not suffice for what it is needed for.

    #13135
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Hi Joe,

    I believe there is a registry setting for the FBWF that blocks the user from being allowed the make changes. This is what is used in the Wyse factory image, in this image the auto login User account is in the administrators group but still can not change the write filter. Have a dig around in the user profile of a standard image to find this,

    Cheers,
    -TT

    #13410
    75joe75
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    Hi TT,

    You were absolutly right, The regkeys that lockup the possibility to configure the EWF & FBWF tray icon weather you’re Admin or not is

    HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
    “NoEWFGUI”=dword:00000001
    “NoFBWFGUI”=dword:00000001

    Thanks again for all your help, now I have an Admin user created apart from the default User created by Wyse with the ability to lockdown the FBWFTray.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.