Need help loading proprietary plug-in.

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1250
    AvatarNontechietype
    Member
    • Total Post: 4
    • Newbie

    So, I’ve got my ftp server and WNOS file doing what it should, but there’s one last hurdle.

    My students access online educational software call Plato. For the most part it works. Any of the Plato exercises that invoke Flash or Shockwave work fine. However, there are some exercises that make use of a proprietary plug-in that’s installed on first log in.

    This add on is installed on the TS server and the assignments open fine there. However, when the students try to work on assignments that call the proprietary plug in, the web page displays an error message and indicates that the plug in is downloading. Of course, that’s not happening and it hangs there.

    Is there any way to get the thin clients to access that plug-in? Perhaps I can run it as a service or find the directory and grant permissions to all users?

    Any help would be appreciated.

    Danka.

    #13176
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    This is a server side issue not on the client. Have you tested from a PC with RDP? I suspect you will have the same issue. Given its a plugin and your students are most likely logged in as user privilege they will not have rights to load pluggins.

    Try adding the site to the trusted sites in IE, this can be done from group policy and should allow loading of the plugin,

    Cheers,
    -TT

    #13179
    AvatarNontechietype
    Member
    • Total Post: 4
    • Newbie

    Thanks for the tip.

    I’ve done some Googling for instructions on how to do this, but they all seem to involve AD and gave me misleading directions.

    I’ve added the site, platoweb.com, to the trusted list on the TS server but still no luck. Perhaps I’m doing it wrong.

    #13183
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    That’s correct, use AD to apply group policy under user-ie settings. You can not do this as administrator as its profile based,

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.