Need Help Configuring IIS Rapport HTTP Server

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7025
    AvatarFitzy
    Member
    • Total Post: 4
    • Newbie

    I need some help I just don’t know enough about this component in IIS.

    my equipment:
    wyse device manager 4.8.5 enterprise
    Windows 7 Ultimate Virtual Machine
    IIS 6.1

    35 units ranging from s10 s30 r10 r50 1200le

    Problem: I recently just noticed that my thin clients are not checking into WDM when i open WDM i see all of our devices highlighted in red

    but on the plus side they are still pulling all of the .ini files from ftp which is good.

    After a bit of messing around on IIS i realized that I was in over my head.

    whatever i did to rapport http server got the devices checking but once they started checking they would no longer get their ini settings.

    So now I have disabled “rapport http server” until i can figure out what i need to do

    #21525
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Check under Configuration Manager-Preferences-WTOS if the checkbox is marked.
    Uncheck it.

    CG

    #21526
    AvatarFitzy
    Member
    • Total Post: 4
    • Newbie

    Mine was checked. I went ahead and unchecked it but Its still failing the http test

    [/img]

    #21527
    AvatarFitzy
    Member
    • Total Post: 4
    • Newbie

    also when I have rapport http server enabled in iis and try to boot up a wtos device i get a “cannot access system profile” message but when i stop that http server it works again.

    #21528
    AvatarFitzy
    Member
    • Total Post: 4
    • Newbie

    Wait I kind of fixed it… in WDM under preferences>dhcp/tftp preferences > a box was unchecked “enable dhcp options for http discovery”

    now the only issue is that it will not pass the repository test..

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.