need help configure thinclient v10L

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #1946
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    hi ppl,
    i am new using wtos and also using thin terminals so…. problems ahead πŸ™ .
    the company bought 50 pcs, and if all things go well buy more πŸ™‚ .

    my problem :

    we are using vmware whit vdi broker , and manage to configure the wyse box to connect and works, but: i have for all user
    ” privilage = none lockdown=yes” , i need for 5 users to have full access , and i do not know how to do that , i bellive using a usrname.ini and include option, but didn`t find to many information about it . if you have any examples or could provide information to pull this offf, i will appreciated allot .
    thank you .

    [/b]

    #15325
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Hi Sabiutza and welcome to Freewysemonkeys,

    this is a quite easy task.
    Create a subfolder called ini beneath your normal wnos folder.
    Put wnos.ini files in there that reflect the special user settings. Rename each of these files to the logon name of your 5 special users.
    Eg
    wnoswnos.ini
    wnosiniadmin.ini
    user1.ini
    user2.ini
    user3.ini
    That’s it. Per default WTOS will always look for a folder called ini if a user is logging in. If this folder exist AND a .ini file with the users name reside there, it will read and process it.

    HTH
    CG

    #15329
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    hi and thank you , for you fast response
    it work but i still have some problems and maybe you can help me clear them out .

    the problem is taht i have a vm entitlement on the vdi broker and it`s automaticly loading that vm , and if i get out the entitlement i got a error message that “you are not entitle to use the system” , i want to be able to set up all the RDP sesion in the user.ini and been dysplayd on the desktop , and also not in full mode so we can have more sesions open in the same time .

    this is a portion of the user.ini for this settings , that i find on the internet

    #To save RDP connection settings to NVRAM remove # from line above, test connection first!

    connect=RDP
    description=”Click to Logon…”
    Domainname=ica
    Experience=1111
    icon=RDP.bmp
    domainname=ica
    host=ica.wyse.cable.nu
    Fullscreen=no
    Colors=High
    NoReducer=no
    LowBand=no
    autoconnect=1
    UserName=demo
    Password=demo
    DomainName=Deman
    LocalCopy=no

    i had modified to my needs,

    can i make this possible , to have several setup like that on my desktop and whitout aoutomatic load from the Broker .

    thank allot.

    #15330
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Can you post your wnos.ini also?

    CG

    #15331
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    the wnos.ini is very simple , to simple if you ask me πŸ™‚ here it goes :

    autoload=1
    Fileserver=the file server
    Privilege=None Lockdown=yes HideSysInfo=yes HidePPP=yes HidePN=yes HideConnectionManager=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Uk

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=1680×1050 Refresh=60
    DeskColor=”64 128 128″
    DesktopColorDepth=32
    Dualhead=yes Mainscreen=1 Orientation=hort Taskbar=mainscreen

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver= ip Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 02:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Eastern Standard Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    VDIBroker=https://*.*.*.*
    VirtualCenter=https://*.*.*.*
    SignOn=Yes

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    DisableDomain=yes
    DomainList= domain name

    i havead change the ip`s and domain.

    thanks

    #15337
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    2 things to do

    – remove VirtualCenter=https://*.*.*.* , you do need this
    – add ConnectionBroker=VDM

    CG

    #15340
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    make this changes in the wnos.ini file ?
    ConnectionBroker=VDM – vdm=ip address of the broker ?

    in dhcp in not set the broker.

    one more thing is that i set the Privilage=high but i do not have acces to application menu , it`s gray out .how can i make it available for the users whith full rights .

    thanks allot .

    #15344
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    yes, in the wnos.ini set
    ConnectionBroker=vdm
    VDIBroker=broker-ip

    The application menu is just for Citrix published applications. Has nothing to do with the privilege level.

    CG

    #15358
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    thanks for your response .

    is a way to be able to make rdp connections for the wtos OS ?
    becouse if i make the connections in the ini file i must provide user and password and i do not want to be placed in the .ini file?

    how can i do that ?

    thanks

    #15362
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    You do not have to add username/password/domain to an RDP connection.
    Even this would work fine (replace =server with your servers name or IP):

    CONNECT=RDP
    Host=Server
    Description=”RDP Connection”
    Icon=default
    Fullscreen=yes
    LocalCopy=no

    CG

    #15363
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    thanks good to know that ,
    and to do not haved full screen will be

    Fullscreen=1 ?

    we have 2 monitors and will be nice to have more RDP connection in the same time.

    thanks , you rock .

    #15364
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    No, it would be Fullscreen=no or just remove the whole line.

    You should definately use my Configuration Generator to create your ini files πŸ˜‰

    CG

    #15365
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    i used it , and due to the vdi broker the option are not to many , the broker is taking care of many thinks.

    it`s a great tool , probably i will remake the wnos and the user.ini files until i get it right , as we want it , i like this terminals smart small thinks πŸ™‚

    any idee of how the wnos .ini shoul look , any examples i would love to make it right and best for our needs.

    thanks allot .

    #15367
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    There is no good or bad, wrong or right. Just do not put all parameters in there that could be found in ConfGen. Make it as small as possible and as big as needed.

    CG

    #15368
    AvatarSabiutza
    Member
    • Total Post: 38
    • Frequent Flyer
    • β˜…β˜…β˜…

    you know what is funny ?
    i set up the rdp connection to one vm , and i get a error message
    like ” vmware vdm agent – acces is denied” good one.
    we must found a way to pass the broker , just be able to RDP to machines .

    any ideea how to do this in the user.ini file, becouse i want the rest to have the settings .

    thanks

Viewing 15 posts - 1 through 15 (of 26 total)
  • You must be logged in to reply to this topic.