Mixture of Dual and Single Displays

  • This topic is empty.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #7130
    Avatarrichteralu
    Member
    • Total Post: 2
    • Newbie

    We have several V10LE clients on which we run a mixture of dual and single displays. In the wnos.ini we already set the manualoverride parameter to yes. We start the a client with one monitor, enter admin mode and try to switch from span mode to mirror mode (as this seems to be the only way to deactivate dual head). The client reboots but the changes we made have no effect – they are overwritten by the wnos.ini file each time the client reboots. So “manualOverride=yes” doesn’t seem to work. We are running the latest WTOS 7.1_033.

    What’s wrong?

    Screen=1 Resolution=DDC
    Screen=2 Resolution=DDC
    Dualhead=yes Mainscreen=1 Orientation=hort Taskbar=mainscreen ManualOverride=yes
    Screensaver="0"
    #21809
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Put the ManualOverride=yes option not at the end of the line but directly behind Dualhead=yes.
    That should fix it.
    I have already corrected this in the upcoming release of ConfGen.

    CG

    #21812
    Avatarrichteralu
    Member
    • Total Post: 2
    • Newbie

    Yes, got it. That fixed the problem. Thank you.

    #21837
    Avatarbrengarv
    Member
    • Total Post: 7
    • Newbie

    Is it possible to configure the ini file so that clients can use either 1 or 2 monitors depending on what is connected?

    #21843
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    You can add
    MonitorAutoDetect=yes
    at the end of the Dualhead=xxxx string.

    CG

    #21880
    Avatarbrengarv
    Member
    • Total Post: 7
    • Newbie

    cheers

    #22659
    AvatarSometimesWyse
    Member
    • Total Post: 3
    • Newbie

    With Dualhead=Yes and MonitorAutoDetect=yes i’ve found that the VGA cable plugged into the supplied adapters still doesn’t pick up properly…as if the machine still thinks a DVI cable is plugged in.

    Is there another setting that I should have set?

    We’re using C10LE’s with the adapters supplied from Wyse (White DVI to VGA).

    #22660
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Why do you use Dualhead=yes if you are just using a single display?

    CG

    #22661
    AvatarSometimesWyse
    Member
    • Total Post: 3
    • Newbie

    @ConfGen wrote:

    Why do you use Dualhead=yes if you are just using a single display?

    CG

    Thanks for the reply.

    As per the thread title we have a mixture of Dual and Single displays with a single WNOS.ini file.

    #22663
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    VGA cable plugged into the supplied adapters still doesn’t pick up properly

    What exactly does that mean? What is not working properly?

    CG

    #22665
    AvatarSometimesWyse
    Member
    • Total Post: 3
    • Newbie

    @SometimesWyse wrote:

    i’ve found that the VGA cable plugged into the supplied adapters still doesn’t pick up properly…as if the machine still thinks a DVI cable is plugged in.

    The Wyse terminal appears to set the display to dual mode and the screen connected via VGA appears as the secondary monitor. Even though the adapter is present.

    The DVI to VGA adapter was supplied with the terminals.

    #22667
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    This is by design. The parameter MonitorAutoDetect=yes is currently only supported on R10L.
    But with the optional parameter ManualOverride=yes your users should be able to configure the unit to just use one monitor. This has to be done once only.

    CG

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.