Merlin USB Tool For Imaging

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #1882
    AvatarWyseMind
    Member
    • Total Post: 5
    • Newbie

    Hi,

    I was wondering if anyone had had any success with the new Wyse USB Imager Merlin To Go yet…

    I am having trouble with it, despite using 3 different USB sticks of different manufacturer/capacity

    I am looking to image XPe V90’s with it but am having no joy…

    Anyone got any clues?

    #15164
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    What’s your problem? It is working great for me.

    CG

    #15168
    AvatarWyseMind
    Member
    • Total Post: 5
    • Newbie

    Hi,

    Basically I have three sticks (an Integral 1GB, a Kingston DataTraveller with 2GB, and another DataTraveller with 4GB) with data on them. I make a copy of the data off of the USB stick, and then run the program. I have version 1.0.0.18 of Merlin.

    I select Push and tick all three boxes (disk cmos etc)..

    It then asks me for a rsp or i2d file. I select an i2d file which was created by pulling an image from a V90L (512 RAM/512 Flash) with WDM 4.5.3.

    It then converts this image, formats my usb stick and gives it a volume name of wyseimager (Or something similar)… this does have a file which is approximately 512MB on it so I assume thats the converted image.

    I then take the USB stick, put it in a V90L, set the BIOS boot to USB and select the USB key as top priority in the hard drive list..

    I then reboot… the key gets booted from, and it states uncompressing linux kernel etc…

    It gets to a page where it says something like, do you want to flash the device. I select yes and then 1 second later the screen flashes saying its 100% completed!!

    I reboot and either no changes have been made at all to the flash disk, or it is now made unbootable..

    Either way it is not imaging at all!

    #15169
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    I have seen this myself. In my case the flash module wasn’t in the correct slot on the mainboard. But this could not happen to you.
    If you still have the original V90L you can try to extract the image using the USB Merlin stick.

    CG

    #15170
    AvatarWyseMind
    Member
    • Total Post: 5
    • Newbie

    Hi,

    Pulling the image from any device via any usb stick, and then sticking it into another device as a push image works fine…

    Must either be something wrong with my i2d files or something (Maybe I need an image taken from a 4.7 WDM?

    Thanks for your idea…

    #15298
    Avatarrtw68
    Member
    • Total Post: 6
    • Newbie

    Hello,

    Perhaps I’m being stupid, but I cannot locate the Wyse USB Firmware Tool anywhere on Wyse site or on the net. I read the description on the technicalhelp.de website and can’t wait to try it out.

    Can anyone help me out? I may need a vacation….

    Randy..

    #15299
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    You are right. I could not find it either. Looks they haven’t put it on the site, yet.

    CG

    #15307
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    It is posted now under WDM downloads on the Wyse website!!!

    CG

    #15393
    Avatarrtw68
    Member
    • Total Post: 6
    • Newbie

    Does anyone have recommendations on sizes/types of usb memory keys to use? I had a PNY Attache 1GB that will not work (it doesn’t show up in the boot menu on the V90L but gets formatted correctly by the Wyse USB tool), but a PNY Attache 2GB works great for both PULL and PUSH operations.

    Is the minimum size required over 1GB?

    Thanks.

    #15395
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    No, I have used a 1GB stick in my lab myself.
    Try to use another stick.

    CG

    #15408
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    These are the keys Wyse has listed in their documentation released last friday:

    •SanDisk Cruzer micro 1 GB
    •SanDisk Cruzer micro 2 GB
    •SanDisk Cruzer micro 4 GB
    •Kingston DataTraveler 4 GB
    •Kingston DataTraveler 8 GB

    CG

    #15432
    Avatarkstall
    Member
    • Total Post: 1
    • Newbie

    I was able to use the USB tool once and it worked fine, (V90L). I am trying to install image on another device (V90L) and after it boots it gives me “Press any key to reboot” message. I have check my BIOS settings and they are fine.
    Have any of you seen this yet. Also, this thing was “blue” screening when it boots normally. This is the reason I chose it to re-image.

    #15433
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Try to reset the BIOS to factory default.

    CG

    #52792
    Avatarfmcc
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi there. The merlin version on my USB is 3.5.4 while the merlin versoin on the TC is 4.0.1. I am trying to capture the image but every time I do, the device bluescreens after the pull has been completed and device is rebooting. unable to boot successfully… Could the merlin version mismatch between USB and TC causing this? how can i put merlin 401 on the USB if that is the case? Also, is it good practice to capture the BIOS as well or just the OS. i am capturing the BIOS as we want to push the same BIOS config across all 5060 devices.

    edit: i am using 5060 Windows 10 Embedded (IoT)

    • This reply was modified 6 months, 3 weeks ago by Avatarfmcc.
    • This reply was modified 6 months, 3 weeks ago by Avatarfmcc.
    #52811
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Which version of the USB Firmware Tool are you using?
    3.3 is the latest.

    CG

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.