Master Repository settings

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #394
    Avatarfromer
    Member
    • Total Post: 2
    • Newbie

    Hello,
    I’m using several 1125SEs (and one S10) that are currently configured through the FTP options with wnos.ini This has worked fine along with a Rapport server that’s online. The Rapport server seems to stop communicating and won’t accept check-ins, so I had rebooted it. In the past it would start accepting Check-ins from the devices and register new ones. With the most recent reboot, the Master Software Repository started sending out the config for an FTP server that wasn’t used. When I found this, I tried to reset it to our production ftp server which would then connect. Unfortunately, at the device, the server/path box looked something like this:
    ‘ftp/ ‘ (that’s a space after the /)
    The correct path to wnos.ini is /WNOS/wnos/wnos.ini I tried several variations with slashes, and even in the Blazer preferences for the root path, but none seemed to work. Any ideas?
    Thanks,
    Frank in PHX

    #9443
    Avatarkaraziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    Check if the Rapport optino to return FTP rootpath is set

    Cfg Mgr > Preferences > Blazer
    There’s a checkbox for “Return FTP Path” Disable this if you are using DHCP OTs instead of having Rapport handle it.

    -k

    #9446
    Avatarfromer
    Member
    • Total Post: 2
    • Newbie

    Found the option and turned it off. Then found there was a version 4.5.1 so I upgraded the server. Just to try it, I turned it back on, but now it’s not registering this to the clients, the clients are checking in though so, just to be safe I turned it back off. It’s working for what I want. But this could have solved the two or three boxes that are in lockdown mode that aren’t waking up with the DHCP options.
    Thanks,
    Frank in PHX

    #9451
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Here is your issue:

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=23&mode=&order=0&thold=0

    So here is the go, if you have the box ticked WDM will over-ride the DHCP settings and look in the ftproot/Rapport folder. So if you have “site1” in the ftp return in WDM the path to the sile is this:

    ftproot/Rapport/site1/wnos

    If you do not have the box ticked it will listen to the 161 and 162 tags, check the paths are set up correctly if you can not unlock your units – bay be they are messed up with the upgrade.

    If that fails so capture as K suggests,

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.