Mapping disks in ica session

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2108
    Avatartalarion
    Member
    • Total Post: 5
    • Newbie

    Hi!

    I’ve selected map all drives Z: in the wtnos.ini and map all usb drives etc in citrix.

    But when i check the config in the ica connection in the s10 the checkbox for map localdisk is gone, but the checkbox for Z: is there and USB drives.

    When i manually check the localdisk in the ica config it works but after a reboot is gone.

    /Tomas

    #15572
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Are you using a wnos.ini file? Please post it.

    CG

    #15591
    Avatartalarion
    Member
    • Total Post: 5
    • Newbie

    Here it is, thanks in advance for your help!
    /Tomas
    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 5.0.02 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Privilege=High

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes Shutdown=yes

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Se

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Screensaver=”0″ LockTerminal=no Type=0

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=x.x.x.x Timeformat=”24-hour format” Dateformat=yyyy/mm/dd
    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=100507 End=030507 TimeZoneName=”W. Europe Standard Time” DayLightName=”W. Europe Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    Service=SNMPD, ThinPrint, VNCD, WDM disable=yes

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL MapDisks=yes
    UniSession=yes

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    IcaBrowsing=HTTP
    SessionConfig=ICA MapDisksUnderZ=yes

    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=ICA
    BrowserIP=x.x.x.x
    Application=”Desktop”
    Description=”Desktop”
    AutoConnect=1
    Reconnect=yes
    Encryption=Basic
    Fullscreen=yes
    Domainname=bitsdata
    HTTPBrowsing=yes
    SessionReliability=yes
    UnmapPrinters=yes
    UnmapSerials=yes
    Mapdisks=yes
    MapdisksUnderZ=yes
    LocalCopy=yes

    #15594
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Which firmware are you using?

    CG

    #15619
    Avatartalarion
    Member
    • Total Post: 5
    • Newbie

    Thats a mix between 5.x and forward.

    #15626
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    What is the latest version you are using?

    CG

    #15656
    Avatartalarion
    Member
    • Total Post: 5
    • Newbie

    not completly sure, but i think its 6.0.x.x

    Im not at the location where the clients are. but im going there on monday so i can check then!

    /Tomas

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.