mac.ini

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2450
    lod
    Member
    • Total Post: 3
    • Newbie

    I have a question regarding mac.ini

    Here is my problem. We are using wyse v10L with the integrated wireless. We can configure everything through wnos.ini one of the question came up from our risk folks is what if someone had stole the device or is there anyway we can wipe the certificate off the device when it logs in to the wireless network. Our sales engineer say is possible but I’m not sure how that can be done using mac.ini. I just want to wipe the certificate of one unit

    Thanks
    lod

    #15758
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    Never tried but sounds easy:
    – create a mac.ini for the device, eg. “008064123456.ini”
    – copy this file in ftprootwnosinc (assuming your wnos.ini is in ftprootwnos )
    – add “Include=mac.ini” in your wnos.ini
    – add “DelCertificate=certname” to the mac.ini

    That’s it.

    CG

    #15762
    lod
    Member
    • Total Post: 3
    • Newbie

    great. That seems to work.

    Is there a parameter I can put in mac.ini to reset the device to factory default? I want to wipe all the settings that was set up by wnos.ini

    Thanks
    lod

    #15763
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    The parameter you are looking for is
    FactoryDefault=1
    but this is only working once directly after a firmware up- or downgrade.

    CG

    #15774
    lod
    Member
    • Total Post: 3
    • Newbie

    Here is my mac.ini

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=1
    Fileserver=1.1.1.1
    Rapportserver=1.1.1.1
    AdminMode=yes Admin-Username=FFFFFFFFFF Admin-Password=FFFFFFFFFF
    Privilege=None Lockdown=yes EnableNetworkTest=yes ShowDisplaySettings=Yes

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=1.1.1.1 Timeformat=”12-hour format” Dateformat=mm/dd/yyyy

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    VDIBroker=1.1.1.1

    SignOn=Yes ConnectionManager=Hide EnableOK=Yes

    MaxVNCD=1
    VncPassword=”” Encrypt=yes
    VncPrompt=Yes Accept=30

    ;*************************************************************
    ;* Wireless *
    ;*************************************************************

    FixLicense=Factory
    FactoryDefault=yes

    I am basically trying to set of the other setting to some bogus information. Most of these settings are not being applied. Does these parameter work in mac.ini or they only work in wnos.ini?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.