Keyboard settings not retained after firmware update

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #54075
    Avatarschurmb
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    Hi ,

     

    After updating our thinos 8.6_027 devices to firmware 8.6_303 we noticed that the keyboard settings that are set via WMS are not set on the device anymore.

    We have to set them manually on the device again.

    Anyone had the same issue? We use wms 1.2 (plan to update after the migration)

    regards

     

    #54098
    Avatarslayer27
    Participant
    • Total Post: 1
    • Newbie

    Hello,

    I have the same problem, with WMS 3.0 and Wyse 3040 in the firmware 9.0.1133 and 9.0.4024. My keyboard is settings in french but in my citrix session the keyboard is in english.  Only after upgrade firmware.

    Any idea ?

    Best regards.

    #54099
    Avatarschurmb
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    We do have the following parameters set under the advanced settings in WMS:

    ManualOverride=yes Components=”display,keyboard,mouse,audio”

    During the firmware upgrade there is a popup to choose if you want to keep the personal settings or reset them. There is a timer, and the default is no.

    So if no one chooses to save, it resets to english keyboard.

    However we set the keyboard via WMS, so no user chosen setting, but maybe this is normal.

    Since we upgrade our thin clients when no user is present, this isn’t an option.

    Is there an option to force to keep the personal settings when upgrading firmware?

     

    Regards

     

    regards

    #54111
    Avatarschurmb
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    Thinos Firmware upgrade message

    This is the message that is displayed while upgrading. When you don’t choose anything, the keyboard settings are set back to English. When you click ok, they remain like you set in Wyse console.

    Is there a way to force retaining the settings without user intervention?

     

    Kr

    #58324
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Unfortunately not

    CG

    #74032
    Avatarschurmb
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    Hi,

     

    I added following line in the advanced parameters:

     

    FactoryDefault=no

     

    This seems to prevent the thin clients to reset to factory default after the firmware upgrade.

     

    Kr

    Boris

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.