It’s takes a long time to load wlx.ini from ftp server

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1196
    AvatarSimonn
    Member
    • Total Post: 4
    • Newbie

    Hello Everyone,

    We use the wyse v50 terminals and load the wlx.ini from the ftp server.
    Sometimes its takes a while (up to serveral minutes) to load the wlx.ini.

    The terminal hangs on the screen with the pingiun and the yellow bar is not loading for a while.

    Is this a terminal problem, or anything else.

    Greetings
    Simon

    #12954
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Can be that it has not got an IP address yet, is the bar about 50% of the way through?

    The only way to really see whats happening is mirror the port and take a packet capture,

    Cheers,
    -TT

    #12956
    AvatarSimonn
    Member
    • Total Post: 4
    • Newbie

    Hi,

    The bar has not been moved yet. Once the bar is moving there is no problem, but exist only after a reboot or shutdown

    #12965
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    What firmware version on the box?

    #13003
    AvatarSimonn
    Member
    • Total Post: 4
    • Newbie

    @thinkthin wrote:

    What firmware version on the box?

    This is the system information:

    VERSION 6.3.1 Build 32
    os version 2.6.14.3

    I hope this helps.

    Simon

    #13004
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Download latest build and update.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.