Issues with FTP Paths V10L

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3698
    mhutchesson
    Member
    • Total Post: 3
    • Newbie

    I cant work out what I have done with the FTP paths with our system

    At our head site all works fine (10.30 LAN) but at our remote site (10.34.101 LAN) the Wyse V10L dont seem to be even using the same FTP path/username

    I have checked the DHCP scope options for both segments and they are the same

    Iam thinking it might have something to do with the “Return FTP path for WTOS devices” but Iam not sure.

    Another thing that I cant work out, in the DHCP scope options it has the username set to anonymous, but in the logs it uses rapport (for local lan devices) , where does this username comes from?

    Is the WDM server sending out some sort of traffic to the local lan that the local ThinOS devices find but the devices at the end of the VPN cant ?

    Finally the only way I can get the remote site devices to work is to have a INI file for the user in this location C:Inetpubftprootwysewnosini, if there isnt a user ini file they login but dont start the citrix session.

    Any ideas appreciated
    thanks
    Michael

    Logs below for head site (10.35) and remote VPN site (10.34)

    03:24:31 10.34.101.52 [4559]USER anonymous 331 0
    03:24:31 10.34.101.52 [4559]PASS wyse 230 0
    03:24:31 10.34.101.52 [4559]sent /wyse/wnos/wnos.ini 550 2
    03:24:31 10.34.101.52 [4560]USER anonymous 331 0
    03:24:31 10.34.101.52 [4560]PASS wyse 230 0
    03:24:31 10.34.101.52 [4561]USER anonymous 331 0
    03:24:31 10.34.101.52 [4561]PASS wyse 230 0
    03:24:31 10.34.101.52 [4561]sent /wyse/wnos/VL10_bios.bin 550 2
    03:24:37 10.34.101.52 [4560]sent /wyse/wnos/VL10_wnos 426 64
    03:24:50 10.34.101.52 [4562]USER anonymous 331 0
    03:24:50 10.34.101.52 [4562]PASS wyse 230 0
    03:24:50 10.34.101.52 [4562]sent /wyse/wnos/ini/chandley.ini 226 0
    03:24:50 10.34.101.52 [4563]USER anonymous 331 0
    03:24:50 10.34.101.52 [4563]PASS wyse 230 0
    03:24:50 10.34.101.52 [4563]sent /wyse/wnos/ini/$MAC 550 2

    03:25:04 10.35.200.83 [4564]USER rapport 331 0
    03:25:04 10.35.200.83 [4564]PASS – 230 0
    03:25:04 10.35.200.83 [4564]sent /rapport/WNOS/wnos/wnos.ini 226 0
    03:25:04 10.35.200.83 [4565]USER rapport 331 0
    03:25:04 10.35.200.83 [4565]PASS – 230 0
    03:25:04 10.35.200.83 [4565]sent /rapport/wnos/inc/008064xxxxx4 550 2
    03:25:04 10.35.200.83 [4566]USER rapport 331 0
    03:25:04 10.35.200.83 [4566]PASS – 230 0
    03:25:04 10.35.200.83 [4566]sent /rapport/wnos/VL10_wnos 426 64
    03:25:04 10.35.200.83 [4567]USER rapport 331 0
    03:25:04 10.35.200.83 [4567]PASS – 230 0
    03:25:04 10.35.200.83 [4567]sent /rapport/wnos/VL10_bios.bin 550 2

    00:10:07 10.35.200.54 [4525]USER rapport 331 0
    00:10:07 10.35.200.54 [4525]PASS – 230 0
    00:10:07 10.35.200.54 [4525]sent /rapport/WNOS/wnos/wnos.ini 226 0
    00:10:07 10.35.200.54 [4526]USER rapport 331 0
    00:10:07 10.35.200.54 [4526]PASS – 230 0
    00:10:07 10.35.200.54 [4526]sent /rapport/wnos/inc/00806xxx9x0a 550 2
    00:10:07 10.35.200.54 [4527]USER rapport 331 0
    00:10:07 10.35.200.54 [4527]PASS – 230 0
    00:10:07 10.35.200.54 [4527]sent /rapport/wnos/VL10_wnos 426 64
    00:10:07 10.35.200.54 [4528]USER rapport 331 0
    00:10:07 10.35.200.54 [4528]PASS – 230 0
    00:10:07 10.35.200.54 [4528]sent /rapport/wnos/VL10_bios.bin 550 2
    00:10:21 10.35.200.54 [4529]USER rapport 331 0
    00:10:21 10.35.200.54 [4529]PASS – 230 0
    00:10:21 10.35.200.54 [4529]sent /rapport/wnos/ini/lcornish.ini 226 0

    #16401
    ConfGen
    Keymaster
    • Total Post: 11410
    • Jedi Master
    • ★★★★★★★

    Your WDM server is sending out the “Return FTP path for WTOS devices”.
    Disable it and reset the V10L. This way they will use your DHCP option and the anonymous user again.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.