Issues with Citrix receiver on Wyse T10

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #42073
    Luke.Duraj
    Participant
    • Total Post: 3
    • Newbie

    Hi All

    Not sure if this is posted in the correct section if yes I do apologize. I am currently in the process of deploying a WDM server. Everything so far has been working as it should but I have one issues that I simply cannot get my head around.

    Up to about a month ago I had the option to Customize my Desktop on the Thin Client by adding and removing the applications as required (Just like the Citrix receiver on a normal Desktop). I have access to around 50 applications of which I only use a handful. What I am experiencing now is that for some or other reason all the applications are now displaying on the desktop with no option to remove them.

    If I click on Apps and go to “All Applications” they all have a green tick. There is no way to remove this. If I click on the application to remove the Tick the application just launches. From the Desktop itself I also don’t have the option to remove an application. The “remove” option is greyed out.

    I only have the basic settings within the WNOS.ini file for the configuration of the PNAgent, disclaimer, vnc password etc…

    I am not sure what controls this behaviour. If its the INI file or the WDM server. I have over a 100 thin clients that I want to roll this out too but not until I can get this issue resolved.

    If you could shed some light on this I would really appreciate it.

    #42076
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    You are running Storefront in Legacy mode. That’s why you cannot remove apps from the desktop.
    Switch to Native mode and your users can remove apps again.

    CG

    #42078
    Luke.Duraj
    Participant
    • Total Post: 3
    • Newbie

    Thanks for the reply CG. But isn’t it a requirement to enable Legacy Support on the StoreFronts for the Wyse Devices?

    #42080
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    It depends on the firmware version.
    ThinOS supports native Storefront since 8.0_204.

    CG

    #42081
    Luke.Duraj
    Participant
    • Total Post: 3
    • Newbie

    Thanks CG. Really appreciate your assistance. I will give this a go over the weekend and see how it goes.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.