Issue Changing Acct Privilege

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7120
    AvatarJAC13264
    Member
    • Total Post: 8
    • Newbie

    According to the INI reference guide, adding “Privilege=None” to the wlx.ini file will give users access only to icons put on the desktop by the administrator, not the Connection Manager, desktop panel, More Applications button, or Control Center.

    I have a c50le and have entered this in the $mac.ini file for the device along with an autologin to the thinuser account. Despite doing this, the users are still able to access the connection manager, desktop panel, more applications button and control center.

    I’ve tried re-imaging..no change. When I look at the ini file on the c50le, it has the parameters I’ve enter, but still no change to the privileges.

    Thanks

    #21792
    ConfGenConfGen
    Keymaster
    • Total Post: 11241
    • Jedi Master
    • ★★★★★★★

    Have you tried putting it in the wlx.ini?

    CG

    #21794
    AvatarJAC13264
    Member
    • Total Post: 8
    • Newbie

    Yes….Its also in the wlx.ini file.

    #21800
    ConfGenConfGen
    Keymaster
    • Total Post: 11241
    • Jedi Master
    • ★★★★★★★

    So for this C50LE unit there is a Privilege=none in a wlx.ini and mac.ini and it is not working? But it is working for the other units without a mac.ini?

    CG

    #21807
    AvatarJAC13264
    Member
    • Total Post: 8
    • Newbie

    Resolved the issue by adding the “Privilege=None” to the “thinuser.ini” file in the “/wyse/wlx/ini/” folder.

    Command never works when in the wlx.ini or $mac.ini files.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.